Maiversand zwischen Exchange 2000 und Exchange 2007

21/10/2008 - 14:58 von stefan123 | Report spam
Hallo,

wir planen in Kürze unsere Exchangeumgebung von 2000 auf 2007 zu
aktualisieren. Dazu möchten wir einen neuen Exchangeserver in Betrieb nehmen
und die Anwenderpostfàcher nach und nach verschieben.

Ich habe mir die Testversion von Exchange 2007 SP1 geladen und auf einem
Testsystem installiert. Werden der Installation wurde ein bidirektionaler
Connector zwischen dem Exchange 2000 RoutingMaster und dem neuen 2007
installiert.

Nach der Installation habe ich ein Anwenderpostfach erfolgreich auf den
neuen Server verschoben. Der Zugriff mit Outlook funktioniert problemlos.

Wenn dieser Anwender auf dem neuen Server eine Mail an einen Anwender auf
Exchange 2000 versendet werden diese problemlos zugestellt. Umgekehrt, von
2000 nach 2007, funktioniert die Zustellung nicht. Die Mail bleibt einfach in
der Queue hàngen, irgendwann kommt ein Unzustellbarkeitsnachricht.

Ich habe auf dem 2000 Server die maximalen Diagnostikprotokolle aktiviert,
bekomme aber keine Fehlermeldung.

Hat jemand eine Idee was hier noch faul seien könnte?

Vielen Dank
Stefan Schmidt
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
21/10/2008 - 22:00 | Warnen spam
"stefan123" schrieb im Newsbeitrag
news:

2000 nach 2007, funktioniert die Zustellung nicht. Die Mail bleibt einfach
in
der Queue hàngen, irgendwann kommt ein Unzustellbarkeitsnachricht.



Smarthost im Exchange 2000 virtuellen SMTP-Server ?
norfalls NETMON installieren und den SMTP-traffic zum E2007 mitschneiden.
und sehen was ihn stört.
was ist denn die Fehlermeldung im Queuueviewer ?


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen