Makro produziert Fehlermeldung

14/12/2009 - 15:08 von HJürgenSS | Report spam
Liebe Helfer/Innen

Ich habe ein Makro erstellt, welches in ein zweispaltiges Dokument eine
Tabelle einfügt, dann markiert und dann an der Stelle der Tabelle das
Dokument einspaltig formatiert. Die Tabelle nutzt also die gesamte Breite des
Satzspiegels, als ob das Dokument einspaltig formatiert wàre.
Das funktioniert auch, nur wird das Makro mit folgender Fehlermeldung
abgeschlossen:
"Laufzeitfehler 5993 - Es können keine Werte für Weite oder Abstand bestimmt
werden, wenn nur eine Textspalte vorhanden ist".
Vielleicht kann mir eine(r) erklàren, was es mit der Meldung auf sich hat
und wie sie wegzubekommen ist.

Würde mich über hilfreiche Hinweise freuen,


Jürgen
 

Lesen sie die antworten

#1 Bernhard Sander
14/12/2009 - 17:58 | Warnen spam
Hallo Jürgen,

Ich habe ein Makro erstellt, welches in ein zweispaltiges Dokument eine
Tabelle einfügt, dann markiert und dann an der Stelle der Tabelle das
Dokument einspaltig formatiert. Die Tabelle nutzt also die gesamte Breite des
Satzspiegels, als ob das Dokument einspaltig formatiert wàre.
Das funktioniert auch, nur wird das Makro mit folgender Fehlermeldung
abgeschlossen:
"Laufzeitfehler 5993 - Es können keine Werte für Weite oder Abstand bestimmt
werden, wenn nur eine Textspalte vorhanden ist".
Vielleicht kann mir eine(r) erklàren, was es mit der Meldung auf sich hat
und wie sie wegzubekommen ist.

Würde mich über hilfreiche Hinweise freuen,


Wir auch:
Welche Word-Version verwendest Du?
Wie lautet die Makro-Zeile, in der der Fehler auftritt, vielleicht auch noch ein
paar Zeilen davor und dahinter und falls nötig auch noch die Definition der
verwendeten Variablen.

Gruß
Bernhard Sander

Ähnliche fragen