mal eine technische Frage in Bezug auf . .

18/02/2014 - 14:25 von Klaus Esser | Report spam
das Steuern von Blitzen über den Blitzschuh der D800/E.

Faktisch geht es nicht darum, einen Systemblitz zu steuern sondern um
Signale, die der Bltzschuh übermittelt.

Der Controller - das Steuergeràt - meines Panoramakopfs bietet die
Option, ein Signal des rear curtain übermittelt zu bekommen welches dem
Controller - aka Steuergeràt ;-) - mitteilt, wann die Kamera mit dem
Belichten fertig ist und der Kopf zur nàchsten Position weiterfahren kann.
Das ist bei unterschiedlichen Langzeitbelichtungen - z. B. Bracketing -
zeitsparend, da ich dabei nicht mit fixen Wartezeiten arbeiten muss.

Bei meiner D800 klappt das perfekt. Ein Kunde des Entwicklers in
Australien aber hat dabei mit seiner D800E Probleme.

Ich selbst gehe davon aus, daß er entwder etwas falsch macht oder eines
der Kabel fehlerhaft ist.
Wie auch immer: das Problem besteht.

Mein Freund, der Entwickler des Kopfes und des Controllers (den gibt es
auch einzeln für den Merlin) hat an meiner Kamera rumgemessen und es war
alles so, wie es sein soll. Funktioniert ja auch prima.

Da er schlecht nach Australien fahren kann und es auch wenig prickelnd
wàre, wenn der Kunde aus downunder seine Kamera hierher schickt fragte
mich mein Freund, wie das mit den Kontakten des Blitzschuhs im detail
aussieht.

ich aber hab nun absolut keine Ahnung von Systemblitzen - ich hatte mal
drei davon, aber extrem selten und extrem ungern benutzt. Ist nicht
"mein" Licht.

langer Rede kurzer Sinn: hat hier irgendjemand wirklich detaillierte
Kenntnis, was da an Impulsen/Spannungen über welchen Kontakt am
Blitzschuh bei einer D800 rausgeht?


herzlichst, Klaus

“Simplicity is the keynote of all true elegance.”
― Coco Chanel
 

Lesen sie die antworten

#1 Norbert Hahn
18/02/2014 - 18:52 | Warnen spam
Klaus Esser wrote:

Bei meiner D800 klappt das perfekt. Ein Kunde des Entwicklers in
Australien aber hat dabei mit seiner D800E Probleme.

Ich selbst gehe davon aus, daß er entwder etwas falsch macht oder eines
der Kabel fehlerhaft ist.



Verschiedener Firmware-Stand?

Norbert

Ähnliche fragen