Mal klapp't, meist aber nicht

21/12/2007 - 09:30 von Christian Praus | Report spam
Hallo Gruppe!

Gegeben:
PC (WinXPproSP2), IP statisch
Notebook (WinXPhomeSP2), IP via DHCP
PC ist via LAN mit Router verbunden, Notebook via WLAN

Beim Versuch, das Netzwerk anzeigen zu lassen, sieht das NB nur sich
selbst, am PC bekomme ich folg. Fehlermeldung: Auf ... kann icht
zugegriffen werden.Sie haben möglicherw
(Fehlermeldung erfolgt sowohl bei Knotentyp 1, 2 und 4)

ping [computername] - o.k.
net view [computername] - o.k.
Alle relevanten Dienste (Arbeitsstationsdienst, Computerbrowser usw.
sind gestartet)
Keine PFWs, Windows-FW ist aus, auch mit deaktiviertem Virenscanner
keine Änderung.

Hat jemand eine Ahnung, was da noch mitspielen könnte? Kurioserweise
funktioniert es nàhmlich manchmal, der Fehler ist für mich dzt. nicht
nachvollziehbar.

Danke
Christian
 

Lesen sie die antworten

#1 Ralf Breuer
21/12/2007 - 11:28 | Warnen spam
Christian Praus schrieb:

Hallo Christan,

PC (WinXPproSP2), IP statisch
Notebook (WinXPhomeSP2), IP via DHCP
PC ist via LAN mit Router verbunden, Notebook via WLAN

Beim Versuch, das Netzwerk anzeigen zu lassen, sieht das NB nur sich
selbst, am PC bekomme ich folg. Fehlermeldung: Auf ... kann icht
zugegriffen werden.Sie haben möglicherw



D.h., die Fehlermeldung kommt am PC, wenn Du auf das NB zugreigen willst?
Am PC "net view \\Computername-NB" funktioniert?
"net use \\Computername-NB\Freigabename" gibt welche Ausgabe?

(Fehlermeldung erfolgt sowohl bei Knotentyp 1, 2 und 4)



Der Knotentyp muss 1 (oder unbekannt, also ohne den Reg-Eintrag) sein auf
beiden Rechnern.
Bei Änderung ist ein Neustart nötig.

ping [computername] - o.k.
net view [computername] - o.k.
Alle relevanten Dienste (Arbeitsstationsdienst, Computerbrowser usw.
sind gestartet)
Keine PFWs, Windows-FW ist aus, auch mit deaktiviertem Virenscanner
keine Änderung.



Die Arbeitsgruppe ist identisch?
NetBios über TCP/IP ist aktiviert?
"Einfache Dateifreigabe" ist aktiv oder deaktiviert?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen