Mal wieder: Could not find compatible GRE between version

05/03/2010 - 16:11 von Hauke Laging | Report spam
Moin,

nach einem Onlineupdate von openSUSE 11.1 kommt statt eines sauberen
Firefox-Starts nur noch:

Could not find compatible GRE between version 1.9.0.18 and 1.9.0.18

Google hat mir enthüllt, dass mozilla-xulrunner190 zur FF-Version
passen müsse. Also mal nachgeschaut:

rpm -q --requires MozillaFirefox | grep mozilla-xulrunner190
mozilla-xulrunner190 >= 1.9.0.18-0.1.1
mozilla-xulrunner190 = 1.9.0.18

rpm -q mozilla-xulrunner190
mozilla-xulrunner190-1.9.0.18-0.1.1

rpm -q MozillaFirefox
MozillaFirefox-3.0.18-0.1.2

Öhm.

Andererseits hàtte das Onlineupdate das ja gar nicht so installiert,
wenn es schon auf dieser Ebene zu Problemen gekommen wàre. Ist das
ein Fehler in den Paketabhàngigkeiten? Wie findet man denn heraus,
welche Version nötig ist?

Da mir unklar ist, ob das eher ein openSUSE- oder eher ein FF-Problem
ist, setze ich kein F'up2. Also bitte je nach Antwort selber machen.


CU

Hauke
http://www.hauke-laging.de/ideen/
 

Lesen sie die antworten

#1 Hartmut Figge
05/03/2010 - 16:32 | Warnen spam
Hauke Laging:

Could not find compatible GRE between version 1.9.0.18 and 1.9.0.18



Vielleicht ... oder auch nicht. ;)
http://blog.mymediasystem.net/uncat...0-upgrade/

Hartmut
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)

Ähnliche fragen