Mal wieder: Rekursive Pfade "Anwendungsdaten\..."

16/09/2011 - 14:37 von Christoph Maercker | Report spam
Hallo,

... diesmal unter Win2008R2. Welche Rechte mussten zur Behebung nochmal
verweigert werden? Eingestellt sind schon Lesen und "Ordnerinhalte
anzeigen" auf Verweigern für Jeder, direkt für das Verzeichnis
"Anwendungsdaten". Ist allerdings so ein Linkordner und über
"Eigenschaften" nicht erkennbar, wohin er wirklich verweist.

Der Pfad ist \Users\<username>\AppData\Local\Anwendungsdaten\...

Ich nehme stark an, der Nutzer wurde ganz simpel und vorschriftsmàßig
von der Firma angelegt, die den Server installiert hat.


CU Christoph Maercker.
 

Lesen sie die antworten

#1 Hans-Peter Matthess
16/09/2011 - 14:55 | Warnen spam
Christoph Maercker:

Der Pfad ist \Users\<username>\AppData\Local\Anwendungsdaten\...



Die Junction "Anwendungsdaten" ist kaputt. Sollte so aussehen:
Jeder:(DENY)(S,RD)
NT-AUTORITÄT\SYSTEM:(I)(OI)(CI)(F)
VORDEFINIERT\Administratoren:(I)(OI)(CI)(F)
fbi\hpm:(I)(OI)(CI)(F)

Wenn "Jeder:(DENY)(S,RD)" fehlt, kommt es zu den Endlosverschachtelungen im
Explorer. Müsste man also reparieren (Jeder -> Verweigern -> Ordner
auflisten, Daten lesen. Evtl. sind auch die Attribute der Junction
zusàtzlich noch kaputt.

Ich nehme stark an, der Nutzer wurde ganz simpel und vorschriftsmàßig
von der Firma angelegt, die den Server installiert hat.



Ich weiß nicht, wie die Leute es immer schaffen, diese kaputten Junctions zu
erzeugen. Evtl. Schrottinstallationen durch fehlerhafte Images.

Scheinsicherheit und System-Zerstörung durch Virenscanner:
http://www.soehnitz.de/itsicherheit...index.html
Darum: http://www.soehnitz.de/itsicherheit...index.html
Konfiguration einfach gemacht: http://home.arcor.de/skanthak/safer.html

Ähnliche fragen