Manche Videos werden nicht abgespielt

18/11/2007 - 22:55 von Rudolf | Report spam
Hi,

ich habe das Problem, dass manche Videos, egal welches Dateiformat, vom
Windows Media Player, vorinstalliert auf einem Windwos Vista Home Premium,
mit allen Updates, und einem K-Lite-Codec-Pack, nicht abgespielt werden
können. Komisch ist hingegen, dass der VideoLAN Player alle Videos
problemlos abspielen kann. Wenn es an den Codecs liegen sollte, hàtte dieser
Player auch nichts abspielen können. So, was ist zu tun, damit auch der
letzte Player, der Windows Media Player, die Videos abspielen kann?

Und gleichzeitig möchte ich meinen Unmut Microsoft gegenüber àußern. Wenn
ich schon Geld für eine Software bezahle, dann sollte sie mehr leisten als
ein kostenloser Mediaplayer VideoLAN.
 

Lesen sie die antworten

#1 Peter Schultz
18/11/2007 - 23:44 | Warnen spam
"Rudolf" wrote:

Hi,

ich habe das Problem, dass manche Videos, egal welches Dateiformat, vom
Windows Media Player, vorinstalliert auf einem Windwos Vista Home Premium,
mit allen Updates, und einem K-Lite-Codec-Pack, nicht abgespielt werden
können. Komisch ist hingegen, dass der VideoLAN Player alle Videos
problemlos abspielen kann. Wenn es an den Codecs liegen sollte, hàtte dieser
Player auch nichts abspielen können. So, was ist zu tun, damit auch der
letzte Player, der Windows Media Player, die Videos abspielen kann?

Und gleichzeitig möchte ich meinen Unmut Microsoft gegenüber àußern. Wenn
ich schon Geld für eine Software bezahle, dann sollte sie mehr leisten als
ein kostenloser Mediaplayer VideoLAN.




Das macht nicht Microsoft, sondern der, der davor sitzt,

http://gborn.blogger.de/stories/899143/


Gruß Peter

Ähnliche fragen