Manuelles Download geht nicht

04/11/2008 - 22:11 von Kofino | Report spam
Trotz automatischem Download habe ich SP3 noch nicht erhalten. Ich versuchte
den manuellen Download und erhielt die Mitteilung "Die gewünschte Seite kann
nicht angezeigt werden, da auf der Website ein Problem aufgetreten ist. " Und
dies wiederholt, auch an verschiedenen Tagen. Kann doch nicht sein, oder?
Ausserdem zeigt der PC beim Ausschalten, dass er noch 4 (manchmal 5)
Downloads installieren muss. Wahrscheinlich sind es immer die selben, so
viele Downloads jeden Tag gibt es doch nicht.
Gibt es da ein Zusammenhang oder sind es 2 verschiedene Probleme?
Danke für Hinweise
Kofino
 

Lesen sie die antworten

#1 Hermann
04/11/2008 - 22:27 | Warnen spam
Kofino wrote:
Ich
versuchte den manuellen Download und erhielt die Mitteilung "Die
gewünschte Seite kann nicht angezeigt werden,



Auf der folgenden Seite?

http://www.microsoft.com/downloads/...layLang=de

da auf der Website ein
Problem aufgetreten ist. " Und dies wiederholt, auch an verschiedenen
Tagen. Kann doch nicht sein, oder? Ausserdem zeigt der PC beim
Ausschalten, dass er noch 4 (manchmal 5) Downloads installieren muss.



IE 6
Internetoptionen, Allgemein. Cookies, Dateien löschen und Verlauf
leeren. Internetoptionen, Sicherheit. Klick auf Standardstufe bei
Erweitert auf Wiederherstellen unter Inhalte auf SSL-Status löschen.

IE 7
Internetoptionen --> Allgemein --> Löschen --> Alles löschen. Internet-
optionen --> Sicherheit --> Alle Zonen auf Standardstufe zurücksetzen.
Internetoptionen --> Erweitert --> Erweiterte Einstellungen wiederher-
stellen. Internetoptionen --> Inhalte --> SSL-Status löschen.

Start/Ausführen: services.msc

Beende den Dienst "Automatische Updates" und lösche nun den Ordner
"SoftwareDistribution" im Ordner Windows. Starte den Dienst wieder.

Leere die Temp-Ordner im abgesicherten Modus,

Start/Ausführen: temp
Start/Ausführen: %temp%

und im Ordner Windows, System32 lösche den Ordner CatRoot 2
Nicht den Ordner CatRoot

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
Neustart. Geht es jetzt?

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart

http://support.microsoft.com/kb/843474/de

Gruß

Hermann

Ähnliche fragen