Mapping für Anwendung mit Administratorrechten auf Vista-Client

19/03/2008 - 12:11 von 101010 | Report spam
Vista-Business mit aktivem UAC an SBS2003R2

Hallo liebe Admins,

mein Problem ist folgendes:

Dem Arbeitsplatz-PC wird über das Loginscript ein Laufwerk zugewiesen. Beim
Start der Anwendung auf dem gemappten Laufwerk wird eine Installationsroutine
als Administrator ausgeführt. Für diese existiert das gemappte Laufwerk
jedoch nicht. Es kommt zum Abbruch der Installation bzw. des Updates.

Rechte auf die Verzeichnisse für User und Admin sind vorhanden. Wenn ich als
Administrator das Laufwerk erneut mappe, kann ich das Programm installieren.

Wie weise ich auch dem Admin bei der Serveranmeldung das Laufwerk zu?

Vielen Dank
Chris

Zur Verdeutlichung folgender Ablauf:

an einem Vista-Business-PC
1. Freigabe-Assistent deaktiviert (Explorer,Organisieren, Ordneroptionen,
Ansicht)
2. Ordner "Test" erstellt
3. "Test" Freigegeben, Berechtigung: Jeder Vollzugriff
4. "Test" als Laufwerk gemappt (net use k: \\PC1\Test)
5. Eingabeaufforderung
6. dir k:

jetzt zum Problem:
7. Eingabeaufforderung "Als Administrator ausführen" (rechte Maustaste auf
Symbol)
8 dir k:

Fehlermeldung: "Das System kann den angegebenen Pfad nicht finden"
 

Lesen sie die antworten

#1 Tsvetana Badova
20/03/2008 - 13:48 | Warnen spam
Hallo Chris, :-)

Ich bin auch auf dieses Problem gestossen.
Nach langem Suchen habe ich aber eine Loesung fuer das gefunden.

Schau Dir folgendem Artikel an, um das Problem zu beheben.
http://support.microsoft.com/kb/937624/de

Ich hoffe mit dieser Information weiter geholfen zu haben.

Mit freundlichen Gruessen
Tsvetana


"101010" wrote in message
news:
Vista-Business mit aktivem UAC an SBS2003R2

Hallo liebe Admins,

mein Problem ist folgendes:

Dem Arbeitsplatz-PC wird über das Loginscript ein Laufwerk zugewiesen.
Beim
Start der Anwendung auf dem gemappten Laufwerk wird eine
Installationsroutine
als Administrator ausgeführt. Für diese existiert das gemappte Laufwerk
jedoch nicht. Es kommt zum Abbruch der Installation bzw. des Updates.

Rechte auf die Verzeichnisse für User und Admin sind vorhanden. Wenn ich
als
Administrator das Laufwerk erneut mappe, kann ich das Programm
installieren.

Wie weise ich auch dem Admin bei der Serveranmeldung das Laufwerk zu?

Vielen Dank
Chris

Zur Verdeutlichung folgender Ablauf:

an einem Vista-Business-PC
1. Freigabe-Assistent deaktiviert (Explorer,Organisieren, Ordneroptionen,
Ansicht)
2. Ordner "Test" erstellt
3. "Test" Freigegeben, Berechtigung: Jeder Vollzugriff
4. "Test" als Laufwerk gemappt (net use k: \\PC1\Test)
5. Eingabeaufforderung
6. dir k:

jetzt zum Problem:
7. Eingabeaufforderung "Als Administrator ausführen" (rechte Maustaste auf
Symbol)
8 dir k:
> Fehlermeldung: "Das System kann den angegebenen Pfad nicht finden"

Ähnliche fragen