Massive Logon-Problem auf XP Client

30/10/2007 - 14:11 von Michel | Report spam
Hallo zusammen

Ich habe einen Client, welche diverse Probleme beim Logon hat. Um mehr
Informationen zum Logon zu erhalten, habe ich das Debugging aktiviert. Im Log
werden folgende Eintràge immer wiederholt:

USERENV(90.230) 09:19:06:567 GetUserNameAndDomain Failed to impersonate user
USERENV(90.230) 09:19:06:567 GetUserDNSDomainName: Domain name is NT
Authority. No DNS domain name available.
USERENV(90.230) 09:19:44:182 ImpersonateUser: Failed to impersonate user
with 5.

Was hat dies zu bedeuten, resp. wie kann dies behoben werden? DNS und AD
sollten soweit in Ordnung sein. Netdiag und Dcdiag weisen ebenfalls keine
Fehler auf.

Grüsse
Michel
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
30/10/2007 - 15:01 | Warnen spam
Michel schrieb:

Ich habe einen Client, welche diverse Probleme beim Logon hat. Um mehr
Informationen zum Logon zu erhalten, habe ich das Debugging aktiviert. Im Log
werden folgende Eintràge immer wiederholt:



Ist das servergespeichertes Profil oder ein lokales?

Was hat dies zu bedeuten, resp. wie kann dies behoben werden? DNS und AD
sollten soweit in Ordnung sein. Netdiag und Dcdiag weisen ebenfalls keine
Fehler auf.



Zeig doch mal ein ipconfig /all vom Client und vom Server. Hast Du
diese beiden Richtlinien aktiviert?
http://www.grurili.de/Grundlagen/faq.htm#36

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen