Forums Neueste Beiträge
 

Material-Selektion über mehrere Zeilen

16/09/2008 - 21:06 von Tilo Engelmohr | Report spam
Hallo Leute,
haben in der Firma folgende Excel-Auswertung:
Es werden Material-Nummern zeilenweise mit zugehörigen Produktionswerken
angezeigt.
Zu einzelnen Material-Nummern können (müssen aber nicht) mehre Zeilen
existieren, je nachdem ob es diese in verschiedenen Werken gibt.

Problem: ich muss die Material-Nr. in Excel finden, für die Werk A existiert
(also eine Zeile da ist)
aber die Zeile für Werk B fehlt (also das Material in Werk B fehlt)!

Habe ich nicht hinbekommen (nur umstàndlich mit Access)

Weiß jemand Rat in Excel?

Danke in Voraus

Tilo
 

Lesen sie die antworten

#1 stefan onken
17/09/2008 - 10:06 | Warnen spam
On 16 Sep., 21:06, "Tilo Engelmohr" wrote:
Hallo Leute,
haben in der Firma folgende Excel-Auswertung:
Es werden Material-Nummern zeilenweise mit zugehörigen Produktionswerken
angezeigt.
Zu einzelnen Material-Nummern können (müssen aber nicht) mehre Zeilen
existieren, je nachdem ob es diese in verschiedenen Werken gibt.

Problem: ich muss die Material-Nr. in Excel finden, für die Werk A existiert
(also eine Zeile da ist)
aber die Zeile für Werk B fehlt (also das Material in Werk B fehlt)!

Habe ich nicht hinbekommen (nur umstàndlich mit Access)

Weiß jemand Rat in Excel?

Danke in Voraus

Tilo



hallo Tilo,
wie sind denn die Daten in der Tabelle angeordnet? Steht zB die
Material-Nr in Spalte A und das Werk in Spalte B?

Könnte man die Frage darauf reduzieren, dass du Material-Nr suchst,
die nur 1x in der Liste vorhanden sind (Unikate)?
Dann probier dieses: markiere die Spalte A, gehe auf Format/Bedingte
Formatierung, stelle Formel ist ein, tippe
=ZÄHLENWENN($A:$A;A1)=1 ein und wàhle ein Format aus. Unikate werden
dann farblich hervorgehoben.

Gruß
stefan

Ähnliche fragen