Matrixformel

13/02/2008 - 14:46 von Ralf Hörbelt | Report spam
Hallo Newsgroup,
brauche dringend Hilfe - nach 4 Stunden tüfteln weiß ich nicht mehr weiter
...

Ich habe eine Tabelle unter http://www.kreis-coesfeld.de/tmp/matrix.jpg
abgelegt und benötige nun eine Matrixformel die die Daten entsprechend
folgender Bedingungen zàhlt:

-Nur "Tagespflege" (Spalte D)
-wenn die PKS (Spalte C) = 6 oder > 54 und < 59 und wenn
-Bis (Spalte B) kleiner als G2 oder Leer ist

Hier mein Versuch, bei dem als Ergebnis leider eine 0 erscheint:

{=SUMMENPRODUKT((D2:D14="Tagespflege")*(($C$2:$C$14>54)*($C$2:$C$14<59)+($C$2:$C$14=6))*(B2:B14>F2)*(B2:B14=""))}

Ich habe keine Ahnung wo's hakt!??

Danke schon mal im voraus
Ralf
 

Lesen sie die antworten

#1 Alexander Wolff
13/02/2008 - 15:18 | Warnen spam
(B2:B14>F2)*(B2:B14="") kann nie gemeinsam eintreten!
Daher: ((B2:B14>F2)+(B2:B14=""))

Zellen überprüfen, ob Zahlen und keine Texte enthalten sind.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen