maus und netzwerk

10/11/2008 - 12:31 von helmut zirknitzer | Report spam
hallo,

wegen dx10 habe ich schweren herzens mein schlankes xp für eine vista
enterprise edition aufgegeben. und war angenehm überrascht, viele funktionen
sind wirklich sinnvoll und praktisch, generell gefàlllt mir vista viel besser
als erwartet.

aber.
ich verwende das os jetzt seit zwei tagen, und bin schon auf zwei sehr
nervige probleme (bugs?) gestoßen, die trotz aller updates weiter bestehen:

1) die maus friert öfter für 1-2 sekunden ein. ich hatte damit noch nie
probleme (usb, razer copperhead) und mein system scheint auch einigermaßen
vista-tauglich zu sein (leistungsindex 4,8). woran kann das liegen, wie
bekomm ich das weg?

2) die netzwerkverbindung wird immer wieder getrennt (eingeschrànkte
verbindung). wenn sie de- und wieder reaktiviert wird, funktioniert wieder
alles. wir haben einen 08/15-lan-router der noch nie probleme gemacht hat.
das verhalten tritt sowohl bei dhcp als auch bei fester ip auf und ist extrem
störend. was kann ich tun?

danke schon mal im voraus, ich hoffe man kann diese probleme beheben, weil
mir vista eigentlich recht gut gefàllt.

mfg
helmut zirknitzer
 

Lesen sie die antworten

#1 Gerd Kosbab
10/11/2008 - 13:05 | Warnen spam
helmut zirknitzer schrieb:
hallo,




[Fehlerbeschreibung]

Eine Ferndiagnose bei diesen Fehlern ist ja nun wirklich nicht einfach.

Ich behaupte jetzt einfach mal, Deine Hardware hat eine Macke. Vista
beansprucht Dein System mehr als XP, deswegen tritt jetzt der Fehler auf.

Hast Du schon mal den Prozessorkühler und -Lüfter gereinigt? Soll ja oft
Wunder bewirken. (Selber festgestellt, allerdings unter XP und einem
resourcenfresendem Flugsimulator)

Herzlichst geko

<http://www.kosbab.info> <http://www.kosbab.name> <http://www.kosbab.eu>

Tribute to Dale! Rest in peace!
http://www.gfawhelp.gfa.net

Ähnliche fragen