Mauszeiger verändert sein Aussehen willkürlich

28/09/2008 - 11:45 von Dietmar Foelsche | Report spam
Schönen Sonntag!

Meine Maus ist eine Logitech LX3 optisch und wurde vor knapp
zwei Jahren installiert.
Seit etwa Anfang dieses Jahres kommt es sporadisch vor, dass mein
Mauszeiger sein Aussehen willkürlich in eine immer wieder gleich
aussehende Darstellung (1) àndert.
Diese Darstellung ist unter den Mauseigenschaften nicht vorhanden.
Normalerweise verwende ich die Einstellung Windows-Standard (extragroß).

Das Phànomen kann bereits auftreten, wenn ich lediglich den Desktop vor
mir habe, ohne dass ein Programm gestartet ist, hàufiger aber unter OE6.
bei anderen Programmen seltener bis gar nicht, wenn sie direkt
aufgerufen werden. Wenn ich jedoch in der jetzigen Situation bspw. den
IE7 oder Photoshop aufrufe, habe ich dort die falsche Darstellung sehr
wohl. Manchmal reicht es, wenn ich mit dem Zeiger an einen
Bildschirmrand fahre, damit er sein normales Aussehen wieder annimmt.
Falls nicht, muß ich den PC neu starten.

Das war bereits unter SP2 und ist auch so unter SP3. Den Maustreiber
(ca.54 MB) neu zu installieren habe ich bisher vermieden, weil ich bei
dem vorigen Logitechmodell mir damals nur weitere Schwierigkeiten
eingehandelt hatte.

(1) Versuch einer Beschreibung
- Schreibe ich ein eMail - so wie jetzt - ist der Mauszeiger unsichtbar,
wenn ich auf dieses Textfeld oder die drei weißen Felder im Kopf zeige.
Zu sehen ist nur die Eingabemarke.

- Zeige ich auf die grauen Bereiche, sieht der Zeiger aus wie acht
senkrechte unregelmàßige Punkte mit je einer strichartigen Verlàngerung
nach rechts unten. Richtig wàre der Pfeil.

- Statt der Sanduhr habe ich eine Darstellung wie acht waagrechte eckige
Klammern übereinander.

- Statt der 'Hand' kommt ein flimmernder Doppelpfeil

- Rufe ich in der jetzigen Situation Word2000 auf, habe ich im
Textbereich noch weitere Darstellungen, die je nach Zeigerposition
anders aussehen können.

Wer weiß hier Rat oder Abhilfe und teilt sie mir mit?

Gruß
Dietmar

XP Home SP3, GraKa Radeon X1300/X1600 Series

PS.
Im April d. J. hatte ich andere Schwierigkeiten mit der Maus. Ich
zitiere aus meinem damaligen Posting:

| Wenn ich über die Systemsteuerung versuche, ein anderes Schema für die
| Mauszeiger einzurichten, bekomme ich lauter Fehlermeldungen. Als
| Beispiel:
|
| Die Datei C:\WINDOWS\Cursors\arrow.cit, die den Cursor ,Normale
| Auswahl' enthàlt, fehlt oder ist beschàdigt.

Jörg B. hat mir damals mit dem Hinweis auf
http://windowsxp.mvps.org/mousepointers.htm
weiter geholfen.
 

Lesen sie die antworten

#1 Hermann
28/09/2008 - 13:50 | Warnen spam
Dietmar Foelsche wrote:
Das war bereits unter SP2 und ist auch so unter SP3. Den Maustreiber
(ca.54 MB) neu zu installieren habe ich bisher vermieden, weil ich bei
dem vorigen Logitechmodell mir damals nur weitere Schwierigkeiten
eingehandelt hatte.



Muß ja nicht zwangslàufig dabei bleiben.

http://www.logitech.com/index.cfm/4...e?WT.ac=sc|downloads||pd

Setze zuvor noch einen Wiederherstellungspunkt.

Gruß

Hermann

Ähnliche fragen