MDA Ameo wird nicht mehr erkannt nach Upgrade auf WM6

04/12/2007 - 12:59 von Christhard Mollenhauer | Report spam
Hallo,
ich hatte bislang meinen Ameo mit WM5 mit meinem Notebook mit Vista Ultimate
verbunden und konnte über WMDC 6.1 einwandfrei synchronisieren. Nach dem
Upgrade auf WM6 aber erkennt WMDC den Ameo nicht mehr. Ich habe den WMDC
komplett deinstalliert und mit angeschlossenem Ameo neu installiert. Er fügt
dann im Geràtemanager einen Windows Mobile Remote Adapter hinzu, aber danach
zeigt er statt eines Mobilen Geràtes nur noch "Unbekanntes Geràt", das aber
nicht mehr im Geràtemanager auftaucht.

Wer kann mir helfen?

Gruss.
Chris
 

Lesen sie die antworten

#1 Andreas Erle [MVP]/worldofppc.com
05/12/2007 - 08:32 | Warnen spam
Die Erkennung des Remote Adapters ist schon mal der erste Schritt... :-D
Versuch mal folgendes: beende das MDC, dann schliess den Ameo an, sodass
Windows ohne weitere Aktivitàten erst einmal in ruhe die Erkennung
durchführen kann. Erst dann starte das MDC.

Gruss,
Andreas Erle
http://www.worldofppc.com

"Christhard Mollenhauer" wrote:

Hallo,
ich hatte bislang meinen Ameo mit WM5 mit meinem Notebook mit Vista Ultimate
verbunden und konnte über WMDC 6.1 einwandfrei synchronisieren. Nach dem
Upgrade auf WM6 aber erkennt WMDC den Ameo nicht mehr. Ich habe den WMDC
komplett deinstalliert und mit angeschlossenem Ameo neu installiert. Er fügt
dann im Geràtemanager einen Windows Mobile Remote Adapter hinzu, aber danach
zeigt er statt eines Mobilen Geràtes nur noch "Unbekanntes Geràt", das aber
nicht mehr im Geràtemanager auftaucht.

Wer kann mir helfen?

Gruss.
Chris

Ähnliche fragen