MDE 2000 unter A03 lauffähig?

05/02/2009 - 14:47 von Michael Alexander | Report spam
Hallo!

Ist eine MDE 2000, die ich mit dem Package- und Weitergabeassistent erstelle
und auf einen anderen Rechner transferiere unter A2003 lauffàhig, bzw. stößt
sich die auszuführende MDE mit dem installierten A2003?

Ohne mich vorher zu fragen, hat ein User nàmlich von A2000 auf A2003
upgedatet und nun haben wir ein Problem, weil ich auf meinem
Entwicklungsrechner kein A2003 habe.

Danke
Michael
 

Lesen sie die antworten

#1 Gunter Avenius
05/02/2009 - 16:07 | Warnen spam
Hallo Michael,

Michael Alexander schrieb folgendes:
Ist eine MDE 2000, die ich mit dem Package- und Weitergabeassistent erstelle
und auf einen anderen Rechner transferiere unter A2003 lauffàhig, bzw. stößt
sich die auszuführende MDE mit dem installierten A2003?



Dann gibst Du doch auch die A2000 Runtime mit. Oder?

Ohne mich vorher zu fragen, hat ein User nàmlich von A2000 auf A2003
upgedatet und nun haben wir ein Problem, weil ich auf meinem
Entwicklungsrechner kein A2003 habe.



Unterschiedliche Access Versionen mit Access Runtime funktioniert IMO
am besten, wenn Du die Installationscripte von Sagekey
(www.sakekey.com) verwendest.

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com
home: http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de

Ähnliche fragen