Media Center spinnt total - zeigt keine Bilder mehr

21/01/2009 - 01:07 von Irene Rausch | Report spam
Hallo,

dass ich mit meinem kleinen Piranha nur sporadisch fernsehen kann, daran hab
ich mich gewöhnt und schieb die Schuld auf den Bda-Treiber von Terratec.
Aber dass das Media Center jetzt keine Fotos mehr anzeigen kann bringt mich
schon auf die Palme. Ich habe meine Bilder in der Windows Fotogalerie
"markiert". Seitdem darf ich sie im WMC nicht mehr sehen. Vorher wars prima.
Jetzt sehe ich stattdessen leere Ordner, und zwar mindestens 5x so viele wie
ich habe. Bei jedem Ordner steht die Anzahl der Fotos, klick ich drauf: "Das
Bild kann nicht angezeigt werde". Komischerweise kann ich von meinen 3000
Fotos ungefàhr 30 Stück sehen, die keinerlei andere Eigenschaften (Format
usw.) haben wie die anderen. Googeln hat mich bisher nicht weitergebracht.

Vista 32 bit
RAM 2 GB
Festplatte 200 GB frei

Nein, ich habe kein Nero, kein Norten, keinen RegCleaner eingesetzt, nur die
oben erwàhnten Markierungen vorgenommen.
Mein Virenscanner heißt Avast.

Systemwiederherstellungspunkte sind genau 4 Stück vorhanden von den letzten
4 Tagen - super: Problem besteht seit 5 Tagen.

Kann man das MediaCenter irgendwie reparieren? Wo wird der ganze Krempel
gespeichert, den es anzeigen soll?
Mit Musik inkl. Cover gibts übrigens keine Probleme.

Ich bin Optimist und hoffe, hier hat jemand Antworten.

Vielen Dank fürs lesen und liebe Grüße

Irene
 

Lesen sie die antworten

#1 Matthias Berke
21/01/2009 - 02:07 | Warnen spam
Irene Rausch wrote:

dass ich mit meinem kleinen Piranha nur sporadisch fernsehen kann,
daran hab ich mich gewöhnt und schieb die Schuld auf den Bda-Treiber
von Terratec.



wenn dir auch hier nicht geolfen werden kann...
http://www.mce-community.de/forum/i...hp?act=idx

...versuche es mit anderer Software.
Aber prüfe vorher ob Deine Karte unterstützt wird.
http://www.team-mediaportal.com/man...ed_TVCards
bzw.
http://www.dvbviewer.com/de/index.p...e=features

anzeigen kann bringt mich schon auf die Palme. Ich habe meine Bilder
in der Windows Fotogalerie "markiert". Seitdem darf ich sie im WMC
nicht mehr sehen. Vorher wars prima. Jetzt sehe ich stattdessen leere
Ordner, und zwar mindestens 5x so viele wie ich habe. Bei jedem
Ordner steht die Anzahl der Fotos, klick ich drauf: "Das Bild kann
nicht angezeigt werde". Komischerweise kann ich von meinen 3000 Fotos
ungefàhr 30 Stück sehen, die keinerlei andere Eigenschaften (Format
usw.) haben wie die anderen. Googeln hat mich bisher nicht
weitergebracht.



Schau ob Dir das hilft
http://www.mce-community.de/forum/i...+angezeigt

Matthias

Ähnliche fragen