Media Player startet sehr langsam / Wiedergabe verzögert

06/12/2007 - 20:49 von Thomas | Report spam
Hallo,
ich benutze den Hauseigenen Media Player innerhalb Vista und stelle fest,
dass mein Media Player beim Abspielen, z.B. einer einfachen Mp3-Datei ewig
braucht, bis sich etwas tut.
Beispielsweise öffnet sich der Media Player bei Doppelclick auf eine kleine
Mp3-Datei und dann dauert es locker 10-20 Sekunden bis die Wiedergabe
erfolgt. Mit anderen Medien passiert das Gleiche, der Media Player làuft und
làuft bis zur Wiedergabe.
Hat jemand eine Idee, woran das liegen könnte?

Mit bestem Dank im Voraus.

Grüße Thomas
 

Lesen sie die antworten

#1 G. Born
07/12/2007 - 08:42 | Warnen spam
ich benutze den Hauseigenen Media Player innerhalb Vista und stelle fest,
dass mein Media Player beim Abspielen, z.B. einer einfachen Mp3-Datei ewig
braucht, bis sich etwas tut.
Beispielsweise öffnet sich der Media Player bei Doppelclick auf eine
kleine Mp3-Datei und dann dauert es locker 10-20 Sekunden bis die
Wiedergabe erfolgt. Mit anderen Medien passiert das Gleiche, der Media
Player làuft und làuft bis zur Wiedergabe.
Hat jemand eine Idee, woran das liegen könnte?



Ohne Hintergrundinfos zur Hardware wird das schwierig. Gründe könnten da
sein:

a) Sehr langsamer Rechner
b) Treiber für Audioausgang, der das verursacht
c) Der Media Protection Path verursacht den Overhead
d) Der Exklusiv-Modus für die Soundausgabe ist eingeschaltet

Teste mal zwei Dinge:

a) Lege ein neues Benutzerkonto an und probiere, ob dort der Effekt auch
auftritt
b) Lade dir den VLC Media Player portable aus dem Internet und teste, ob der
Effekt auch dort auftritt

Den Exklusivmodus der Wiedergabegeràte kannst Du über die Eigenschaften der
Soundkarte ausschalten.

Gruß

G. Born

Ähnliche fragen