Medieval 2:Kingdoms auf Vista

06/01/2008 - 09:43 von Raphael Niederer | Report spam
Hallo miteinander..

ich hab das game medieval 2:kingdoms (natürlich auch das hauptgame medieval
2) und wollt es installieren doch leider kommt immer die fehlermeldung:

"Update 1.03.000 kann auf Version 1.00.000 des Spiels nicht angewendet
werden."

Doch auf dem XP konnt ich das auch... und dort habe ich genau wie hier
keinen einzigen patch installiert...
woran liegt das?

mfg R. Niederer

www.rniederer.ch
 

Lesen sie die antworten

#1 Raphael Niederer
07/01/2008 - 21:06 | Warnen spam
Hallo?? Kennt denn wirklich niemand dieses Problem?

"Raphael Niederer" schrieb im Newsbeitrag
news:
Hallo miteinander..

ich hab das game medieval 2:kingdoms (natürlich auch das hauptgame
medieval
2) und wollt es installieren doch leider kommt immer die
fehlermeldung:

"Update 1.03.000 kann auf Version 1.00.000 des Spiels nicht angewendet
werden."

Doch auf dem XP konnt ich das auch... und dort habe ich genau wie hier
keinen einzigen patch installiert...
woran liegt das?

mfg R. Niederer

www.rniederer.ch


Ähnliche fragen