Medion 96400 - Probleme mit WPA

25/09/2007 - 11:29 von Franc Walter | Report spam
Hallo,
das Medion Notebook meiner Freundin (ein MD 96400 alias SAM2000) mit
Win XP Home von Aldi, ca. 1,5 Jahre alt, kann das WLAN mit WEP und WPA
verschlüsseln.
Der Router, ein D-LINK Di 524 kann auch WPA so habe ich ihn damit
verschlüsseln lassen.
Soweit so gut, alles funktionierte.
Nun habe ich ein Firmware-Update des Routers gemacht und danach ging
WPA mit dem Notebook nicht mehr (ewige Verbindungsversuche ohne IP
Zuweisung). Mein Notebook (ein Dell mit Broadcom-WLAN) konnte sich
aber nach wie vor mit dem Router und WPA verbinden, also funktioniert
der Router und dessen WPA.
Nun installierte ich ein Treiber-Update für die WLAN Karte des
Medions, Version 3.0.5.0, aber ohne Erfolg.
Der Chip ist von Ralink, also habe ich dann versucht, von dort den
neuesten Treiber zu installieren (3.2.0.0), aber immer noch ging kein
WPA.
Wenn ich auf WEP schalte gehts, aber das ist mir zu unsicher.
Hat jemand eine Idee?
Danke und Grüße,

franc walter
 

Lesen sie die antworten

#1 Franc Walter
25/09/2007 - 14:39 | Warnen spam
Hat jemand eine Idee?



Also ich konnte das Problem so lösen:
Wenn man die WLAN-Konfiguration dem neuesten Ralink-Treiber überlàsst,
funktioniert WPA2.
Dann habe ich das WLAN Update für Windows XP (KB917021) installiert
das dann auch WPA2 kann, von:

http://www.microsoft.com/downloads/...x?FamilyID'26f32f-d52b-4f84-ace8-f7fc20195769&DisplayLang=de

Sonderbarerweise ist dieses Update bei den automatischen Windows-
Updates nicht dabei.
Und damit ging dann auch die Konfiguration über Windows mit WPA2 (und
WPA)

Winnetou.

Gruss, franc

Ähnliche fragen