Mehrere Anweisungen/Berechnungen in einer Zelle?

06/04/2008 - 14:57 von Axel Pötzinger | Report spam
Hallo NG,

für einen Excel-Kenner ev. eine sehr einfache Frage:
Ich möchte in einer Zelle eine Berechnungsformel hinterlegen UND eine
Wenn-Abfrage. Wie muss ich das machen, d.h. welches Trennzeichen muss ich
verwenden zwischen Formel und Bedingung.

Gruß
Axel
 

Lesen sie die antworten

#1 Claus Busch
06/04/2008 - 15:16 | Warnen spam
Hallo Axel,

Am Sun, 6 Apr 2008 14:57:32 +0200 schrieb Axel Pötzinger:

für einen Excel-Kenner ev. eine sehr einfache Frage:
Ich möchte in einer Zelle eine Berechnungsformel hinterlegen UND eine
Wenn-Abfrage. Wie muss ich das machen, d.h. welches Trennzeichen muss ich
verwenden zwischen Formel und Bedingung.



schau dazu mal in die Hilfe:
Verschachteln einer Funktion innerhalb einer Funktion

Die Syntax dazu lautet:
=WENN(Bedingung;Dann;Sonst)
also z.B. wenn A1 größer B1, dann A1-B1, sonst B1-A1:
=WENN(A1>B1;A1-B1;B1-A1)

Falls dir das keine Hilfe ist, beschreibe mal genauer was du machen
möchtest.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen