Mehrere Excel Tabellen prüfen

15/12/2011 - 11:41 von weber_jan | Report spam
Hallo,

wie kann ich mehrer Excel Tabellen prüfen.
Ich möchte feststellen, welche Werte sind in Tabelle 1 aber nicht in
Tabelle 2

Beispiel:
tabelle1
name:
bernd
klaus

tabelle2
name:
klaus

Also fehlt Name bernd in Tabelle2
 

Lesen sie die antworten

#1 Thomas Kühn
15/12/2011 - 12:00 | Warnen spam
Hallo Jan,


Beispiel:
tabelle1
name:
bernd
klaus

tabelle2
name:
klaus

Also fehlt Name bernd in Tabelle2



In Tabelle1 kannst Du über einen SVERWEIS ermittlen
ob der Name in Tabelle2 vorhanden ist.
Seien die Daten jeweils in Spalte A dann
wàre die Formel in Tabelle1!B2:

=SVERWEIS(A2;Tabelle2!A:A;1;FALSCH)


Gruß Thomas

Ähnliche fragen