Mehrere Java-Consolen als Erweiterungen?

23/01/2010 - 04:33 von Tom M. | Report spam
Hallo,

ich nutze Mozilla-Firefox 3.6 unter MS Windows XP SP3.
Im Firefox unter "Add-ons" -> "Erweiterungen" steht bei mir gleich
zweimal "Java Console", einmal mit Version 6.0.13 und einmal mit 6.0.07.
Eben wollte er beim Updaten noch eine neue Version von Java
installieren, allerdings kam die Aufforderung da nicht im Firefox,
sondern als ich als Administrator angemeldet war unten rechts in der
Taskleiste.
Ich bin ehrlichgesagt ein wenig verwirrt, da ich mich garnicht erinnern
kann Java mal wissentlich installiert zu haben, vermutlich wurde das mit
bzw. für OpenOffice oder irgendeinem anderen Programm mitinstalliert,
oder tàusche ich mich da?

Kann ich nun die àltere Version der Java Console aus den
Firefox-Erweiterungen gefahrlos deinstallieren?

Brauche ich noch eine neuere Version als 6.0.13 oder ist das
sicherheitstechnisch egal?

MfG. Tom

Achtung! Bitte _keine eMails_ an secret23@gmx.de senden, da diese
automatisch und damit _ungelesen_ gelöscht werden!
 

Lesen sie die antworten

#1 Christoph Schmees
23/01/2010 - 16:07 | Warnen spam
Tom M. schrieb:
Hallo,

ich nutze Mozilla-Firefox 3.6 unter MS Windows XP SP3.
Im Firefox unter "Add-ons" -> "Erweiterungen" steht bei mir gleich
zweimal "Java Console", einmal mit Version 6.0.13 und einmal mit 6.0.07.
Eben wollte er beim Updaten noch eine neue Version von Java
installieren, allerdings kam die Aufforderung da nicht im Firefox,
sondern als ich als Administrator angemeldet war unten rechts in der
Taskleiste.
Ich bin ehrlichgesagt ein wenig verwirrt, da ich mich garnicht erinnern
kann Java mal wissentlich installiert zu haben, vermutlich wurde das mit
bzw. für OpenOffice oder irgendeinem anderen Programm mitinstalliert,
oder tàusche ich mich da?

Kann ich nun die àltere Version der Java Console aus den
Firefox-Erweiterungen gefahrlos deinstallieren?

Brauche ich noch eine neuere Version als 6.0.13 oder ist das
sicherheitstechnisch egal?




aktuell ist 6.0.17.
Wenn du schon Java drauf hast, muss es jedenfalls die aktuelle sein, und
nur die. Die vorigen haben verschiedene Sicherheitslücken, deshalb gab es
Updates! Frag' mal deinen PSI
http://www.heise.de/software/downlo..._psi/47507

Manche Bank-, Shop- oder Behördenseiten brauchen Java. Wenn du es nicht
brauchst, kannst und solltest du es komplett löschen: Systemsteuerung,
Software. Vermutlich hast du da mindestens diese beiden Eintràge,
vielleicht mehr. Alles entfernen. Wenn du Java wirklich bauchst, kannst du
dir dann immer noch die neueste Version laden. Übrigens würde ich in FF
erst frickeln, wenn du die normale Deinstallation erledigt hast!

hth. Christoph

Ähnliche fragen