Forums Neueste Beiträge
 

Mehrere WENNs

01/10/2007 - 22:26 von Martin Draheim | Report spam
Hallo,

bastelt hier jemand gerne komplizierte Formeln?

Ich möchte eine Abrechnungshilfe für eBay-Auktionen basteln, aber mir
fehlt noch die Berechnung der Verkaufsprovision.

Sie wird wie folgt berechnet:

Artikel nicht verkauft - Keine Verkaufsprovision

EUR 1,00 - EUR 50,00 - 5,0% des Verkaufspreises

EUR 50,01 - EUR 500,00 - EUR 2,50 zzgl. 4,0% des Verkaufspreises über
EUR 50,01

EUR 500,01 und höher - EUR 20,50 zzgl. 2,0% des Verkaufspreises über EUR
500,01



In Feld C2 steht bei mir der Verkaufswert.



Bis jetzt habe ich bebastelt:

=WENN(UND(0<C2;C2<P);C2*(-5%);0)

Aber wie bekomme ich da weitere WENNs mit rein?


MfG, Martin
 

Lesen sie die antworten

#1 Claus Busch
01/10/2007 - 22:47 | Warnen spam
Hallo MArtin,

Am Mon, 1 Oct 2007 22:26:03 +0200 schrieb Martin Draheim:

Sie wird wie folgt berechnet:

Artikel nicht verkauft - Keine Verkaufsprovision

EUR 1,00 - EUR 50,00 - 5,0% des Verkaufspreises

EUR 50,01 - EUR 500,00 - EUR 2,50 zzgl. 4,0% des Verkaufspreises über
EUR 50,01

EUR 500,01 und höher - EUR 20,50 zzgl. 2,0% des Verkaufspreises über EUR
500,01

In Feld C2 steht bei mir der Verkaufswert.



mache dir eine Entscheidungstabelle z.B. von J1:L3:
0 5% 0
50,01 4% 2,50
500,01 2% 20,50
Dann kannst du dir deine Provision so errechnen:
=SVERWEIS(C2;$J$1:$L$3;3;1) +C2*SVERWEIS(C2;$J$1:$L$3;2;1)

Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen