Mein guter 7623A....

12/03/2009 - 22:42 von Olaf Kaluza | Report spam
...ist gerade dahingegangen, schluchz.

Ich weiss ich koennte jetzt das Servicemanual lesen, ihn aufschrauben
und der Sache auf den Grund gehen. Und vorher noch den Schreibtisch
ordentlich aufraeumen weil der ja alles an Platz braucht was da
ist. <Grmblz>
Mach ich die Tage auch, aber vielleicht kennt ja einer das Problem und
hat einen Tip.

1. Das Problem ist unabhaengig vom Einschub, es liegt also am Frame.

2. Wenn ich den Regler fuer die Helligkeit des Readouts drehe, dann
kann ich solange man diesen Regler hin und herdreht die beiden
Strahlen sehen. (Ich hab momentan einen 7A18 und 7B53A drin)
Soll heissen der Oszi funktioniert einwandfrei solange man am
Regler fuer die Readouthelligkeit dreht, also eben NICHT am Regler
fuer die Strahlhelligkeit!
Jetzt wuerde man natuerlich sofort irgendwo einen Wackelkontakt im
Bereich des Reglers vermuten, aber das sieht nicht so aus. Es gibt
keine Position wo ich das Bild dauerhaft sehe. Er muss bewegt
werden. (lange probiert hab)
Ich kann durch drehen des Reglers fuer die Strahlhelligkeit auch
dieselbe wie immer verstellen, bloss sehe ich erst davon etwas wenn
ich den Regler fuer das Readout bewege.

3. Wenn ich den Regler nicht drehe, und somit kein Bild sehe und den
Frame auf Storage umschalte, dann sehe ich die Strahlen wie sie
gespeichert werden. Soll heissen im Speicherbetrieb funktioniert
alles genau wie es soll.

Interessanter Fehler oder? Sieht irgendwie garnicht nach der ueblichen
Elko/Tantal Problematik aus.
Ich vermute mal das Readout gibt die Strahlen nicht mehr fuer den
normalen Betrieb frei?

Olaf
 

Lesen sie die antworten

#1 Ralf Gerbig
13/03/2009 - 10:01 | Warnen spam
Moins,

* Olaf Kaluza writes:

Ich vermute mal das Readout gibt die Strahlen nicht mehr fuer den
normalen Betrieb frei?



wenn Du ihn weit genug freigeràumt bekommst um die rechte Seite
aufzumachen, findest Du auf dem readout board einen 'plug' den mann
von 'gated' auf 'freerun' umstecken kann.

Ralf

Ähnliche fragen