Merkwuerdiges Verhalten mit Signatur

27/09/2007 - 08:42 von Wolfgang Bauer | Report spam
Servus

Windows Mail arbeitet mit OE-Quotefix und wird über OELaunch.exe
gestartet.

Bei "Extras, Optionen, Signaturen, Text" habe ich für Newsbeitràge eine
Signatur /ohne/ Signaturtrenner eingetragen. Signatureinstellungen sind,
[X] Allen ausgehenden Nachrichten Signaturen hinzufügen
[ ] Keine Signatur beim Antworten oder Weiterleiten

In OE-Quotefix ist aktiviert,
[X] Signatur nach unten
[X] Signaturen entfernen (Signatur des Vorpostings)

Bei einem Erstposting sieht das auch alles gut aus. Wenn ich aber auf
ein Posting antworte, wird vor den zitierte Text ein doppeltes
Quotezeichen gesetzt und das Leerzeichen hinter dem Sigtrenner entfernt.

In de.test habe ich das mal verdeutlicht.
Message-ID: <fddf4e.1l8.1@home.wolfgang-bauer.at>
Message-ID: <fddfkf.30g.1@home.wolfgang-bauer.at>

Die doppelten Quotezeichen werden nur eingefügt wenn ich die Signatur
einfügen lasse. Wo ist da bei mir etwas falsch eingestellt?

Wolfgang
 

Lesen sie die antworten

#1 Helmut Rohrbeck
27/09/2007 - 13:07 | Warnen spam
Wolfgang Bauer schrieb:
Servus

Windows Mail arbeitet mit OE-Quotefix und wird über OELaunch.exe
gestartet.

Bei "Extras, Optionen, Signaturen, Text" habe ich für Newsbeitràge
eine Signatur /ohne/ Signaturtrenner eingetragen.
Signatureinstellungen sind, [X] Allen ausgehenden Nachrichten
Signaturen hinzufügen [ ] Keine Signatur beim Antworten oder
Weiterleiten

In OE-Quotefix ist aktiviert,
[X] Signatur nach unten
[X] Signaturen entfernen (Signatur des Vorpostings)

Bei einem Erstposting sieht das auch alles gut aus. Wenn ich aber auf
ein Posting antworte, wird vor den zitierte Text ein doppeltes
Quotezeichen gesetzt und das Leerzeichen hinter dem Sigtrenner
entfernt.

In de.test habe ich das mal verdeutlicht.
Message-ID:
Message-ID:

Die doppelten Quotezeichen werden nur eingefügt wenn ich die Signatur
einfügen lasse. Wo ist da bei mir etwas falsch eingestellt?



Nichts. Das ist eine Schwàche von OE-Quotefix, dieses Programm
wurde für "Outlook Express" und nicht für "Windows Mail" geschrieben.
Ich benutze ebenfalls OE-Quotefix, füge aber meine Signatur erst
nach dem Fertigstellen eines Postings manuell über "Einfügen"=>
"Signatur" hinzu, dann gibt es das Problem nicht.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen