Merkwuerdiges Verhalten mit Signatur

26/09/2007 - 12:18 von Wolfgang Bauer | Report spam
Servus

Ich denke ich bin hier auch mit Windows Mail in der passenden Gruppe.
Windows Mail arbeitet mit OE-Quotefix und wird über OELaunch.exe
gestartet.

Bei "Extras, Optionen, Signaturen, Text" habe ich für Newsbeitràge eine
Signatur /ohne/ Signaturtrenner eingetragen. Signatureinstellungen sind,
[X] Allen ausgehenden Nachrichten Signaturen hinzufügen
[ ] Keine Signatur beim Antworten oder Weiterleiten

In OE-Quotefix ist aktiviert,
[X] Signatur nach unten
[X] Signaturen entfernen (Signatur des Vorpostings)

Bei einem Erstposting sieht das auch alles gut aus. Wenn ich aber auf
ein Posting antworte, wird vor den zitierte Text ein doppeltes
Quotezeichen gesetzt und das Leerzeichen hinter dem Sigtrenner entfernt.

In de.test habe ich das mal verdeutlicht.
Message-ID: <fddf4e.1l8.1@home.wolfgang-bauer.at>
Message-ID: <fddfkf.30g.1@home.wolfgang-bauer.at>

Die doppelten Quotezeichen werden nur eingefügt wenn ich die Signatur
einfügen lasse. Wo ist da bei mir etwas falsch eingestellt?

Wolfgang
http://www.wolfgang-bauer.at
 

Lesen sie die antworten

#1 Ottmar Freudenberger
26/09/2007 - 19:19 | Warnen spam
"Wolfgang Bauer" schrieb:

Ich denke ich bin hier auch mit Windows Mail in der passenden Gruppe.



Was man so alles denkt.

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 14.08.07 / OE - 12.06.07 / WinXP - 25.09.07

Ähnliche fragen