Merkwürdig: 2x 64MB RDRAM, aber nur 96MB erkannt. Gründe?

15/02/2009 - 15:50 von Hartmut Scholz | Report spam
Hallo

Mir ist dieser Tage ein PC mit einem RAMBUS-Mainboard zugelaufen. Das erste
Mal, daß ich mit dieser Art Speicher zu tun habe. Der PC ist von Medion (MT5
MT72) mit PIV/1500, Sockel 423, MSI MS-6285) Es sind zwei baugleiche Samsung
RDRAM-Module mit je 64MB eingesetzt, dazu in den beiden anderen Slots die
Dummys.
Das Merkwürdige bei diesem System ist, daß von den insgesamt 128MB nur 96
erkannt werden: Vom BIOS wie vom Betriebssystem wie auch von verschiedenen
Testprogrammen. Das heißt, daß eineinhalb Module erkannt werden. Die Module
scheinen in Ordnung zu sein. MemTest zeigt keine Fehler, egal welches Modul
in welchem Slot steckt.
Allerdings: Ein Kondensator neben den RAM-Slots ist dabei sich zu übergeben,
ist aber der einzige Elko auf dem ganzen Board, der ungesund aussieht.
Gibt es noch andere Gründe für das merkwürdige Verhalten bei der
Speichererkennung? Das Board làuft ansonsten stabil, ich habe Win2000
installiert und eine Weile damit hantiert und es gab keine Auffàlligkeiten.
Hat jemand mit reicherem Erfahrungen mit RAMBUS noch irgendwelche Ideen?

Danke
MfG
Hartmut Scholz
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
16/02/2009 - 09:40 | Warnen spam
Am 15.02.2009, 15:50 Uhr, schrieb Hartmut Scholz
:

MS-6285



Kann es jetzt grade nicht nachschauen, aber: hat das Teil evtl
Onboard-Grafik, die sich 32MB abzwackt?

Ansgar

Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen