Merkwürdige Effekte bei Spannungmessung

01/07/2008 - 16:59 von Jens | Report spam
Hallo zusammen,

folgender Effekt macht uns zur Zeit etwas ratlos:

Wir messen einen Spannungsverlauf einer Stromquelle.
Messequipment ist einmal eine LabView-Messkarte und daneben ein
Transientenrekorder.

Messen wir mit 10 kS/s wird uns eine Spannung von maximal 3.5 Volt
angezeigt, messen wir mit 500kS/s sinkt die gemessene Spannung auf 3.0
Volt, ohne dass irgendetwas am Messaufbau veràndert wurde.

Das Einzige, was sich zwischen Quelle und Messequipment befindet, ist
ein passiver Spannungsteiler.

Ist dieser Effekt jemandem hier bekannt und kann ihn erklàren?

Gruß, Jens
 

Lesen sie die antworten

#1 Udo Piechottka
01/07/2008 - 19:50 | Warnen spam
Jens schrieb:
Messen wir mit 10 kS/s wird uns eine Spannung von maximal 3.5 Volt
angezeigt, messen wir mit 500kS/s sinkt die gemessene Spannung auf 3.0
Volt, ohne dass irgendetwas am Messaufbau veràndert wurde.

Das Einzige, was sich zwischen Quelle und Messequipment befindet, ist
ein passiver Spannungsteiler.

Ist dieser Effekt jemandem hier bekannt und kann ihn erklàren?



Eine mögliche Erklàrung ist die im Multiplexbetrieb nicht zu
vernachlàssigende Umladekapazitàt, möglicherweise fehlt der Karte ein
Impedanzwandler. Das sollte aus der Karten-Dokumentation hervorgehen,
mit welcher Quellimpedanz gearbeitet werden solte.
Teste mal mit einer 9V-Batterie und erhöhe den Serienwiderstand. Damit
kannst Du diese dynamische Grenze ausloten und den Spannungsteiler bzw.
einen eventuell erforderlichen Puffer entsprechend bemessen.


Gruss Udo

Ähnliche fragen