Merkwürdiges Netzwerk

07/09/2009 - 14:40 von Tom Bähr | Report spam
Auf meinem Laptop mit Vista 32-bit gehe ich normalerweise über WLAN ins
Internet. as klappt auch ganz ordentlich.
Über den Hardwaremanager finde ich allerdings keine Hardware für mein LAN.
Erst wenn das Netzwerkkabel gesteckt wird, wird mir auch die LAN-Karte
angezeigt.
Ebenso gibt es bei dem Verbindungsassistent keine Möglichkeit, einen
normalen LAN-Zugang über ein Gateway anzugeben. Die Auswahl beschrànkt sich
auf WLAN, Modem oder Breitbandverbindung mit Kennwort.

Woran könnte das liegen?

Tom
 

Lesen sie die antworten

#1 Ingo Böttcher
07/09/2009 - 19:07 | Warnen spam
Am Mon, 7 Sep 2009 14:40:34 +0200 schrieb Tom Bàhr:

Auf meinem Laptop mit Vista 32-bit gehe ich normalerweise über WLAN ins
Internet. as klappt auch ganz ordentlich.
Über den Hardwaremanager finde ich allerdings keine Hardware für mein LAN.
Erst wenn das Netzwerkkabel gesteckt wird, wird mir auch die LAN-Karte
angezeigt.



Vermutlich hast du ein Notebook, wo irgendeine Energie-Manager Software den
LAN Adapter deaktiviert, solange kein Kabel gesteckt ist, um Strom zu
sparen. Bei DELL hab ich sowas mal gesehen.

Ebenso gibt es bei dem Verbindungsassistent keine Möglichkeit, einen
normalen LAN-Zugang über ein Gateway anzugeben. Die Auswahl beschrànkt sich
auf WLAN, Modem oder Breitbandverbindung mit Kennwort.
Woran könnte das liegen?



Daran, dass man nunmal nicht mehrere "LAN Zugànge" auf einer Karte
konfigurieren kann.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen