Merkwürdiges Problem mit Kaffeine(SuSE10.3)

25/10/2007 - 12:11 von Stefan Madl | Report spam
Hallo NewsGroup...;)
Ich habe hier ein sehr merkwürdiges Problem mit Kaffeine...
gegeben:
SuSE 10.3(64Bit) mit einer Terratec Cinergy1200DVB-S.
Unter 10.2 keinerlei Probleme, aber jetzt...
An meinem Rechner sind zwei User mit identischen Rechten angemeldet.
Wàrend bei User A keinerlei Probleme auftreten, hàngt sich bei User B
kaffeine wàrend des Starts einer dvb Anwendung auf.
dmesg zeigt keine Unterschiede bei beiden Usern, auch die "Konsolen"
Ausgaben (start von kaffeine aus einem Terminalfenste") sind bis zum
Aufhàngen identisch.

Hier mal beide Ausgaben:

mast@alpha:~> kaffeine (User A)
11
/dev/dvb/adapter0/frontend0 : opened ( ST STV0299 DVB-S )
/dev/dvb/0/frontend1 : : Datei oder Verzeichnis nicht gefunden
Loaded epg data : 9226 events (76 msecs)
mast@alpha:~> Tuning to: VIVA Germany / autocount: 0
DvbCam::probe(): LLCI slot found on /dev/dvb/adapter0/ca0
DvbCam::probe(): CA module present on /dev/dvb/adapter0/ca0
Using DVB device 0:0 "ST STV0299 DVB-S"
tuning DVB-S to 11973000 v 27500000
inv:2 fecH:3
DiSEqC: switch pos 0, 13V, hiband (index 2)
DiSEqC: e0 10 38 f1 00 00
. LOCKED.
NOUT: 1
dvbEvents 0:0 started
Tuning delay: 255 ms
bad_frame
pipe opened
xine pipe opened /home/mast/.kaxtv.ts
AFD changed from -2 to -1
bad_frame
bad_frame
Asked to stop
pipe closed
Live stopped
dvbstream::run() end
dvbEvents 0:0 ended
fdDvr closed
Frontend closed
bad_frame
Saved epg data : 9252 events (135 msecs)
bad_frame

dare@alpha:~> kaffeine (User B)
11
/dev/dvb/adapter0/frontend0 : opened ( ST STV0299 DVB-S )
/dev/dvb/0/frontend1 : : Datei oder Verzeichnis nicht gefunden
Loaded epg data : 7154 events (64 msecs)
dare@alpha:~> Tuning to: RTL Television / autocount: 0
DvbCam::probe(): LLCI slot found on /dev/dvb/adapter0/ca0
DvbCam::probe(): CA module present on /dev/dvb/adapter0/ca0
Using DVB device 0:0 "ST STV0299 DVB-S"
tuning DVB-S to 12187000 h 27500000
inv:2 fecH:3
DiSEqC: switch pos 0, 18V, hiband (index 3)
DiSEqC: e0 10 38 f3 00 00
. LOCKED.
NOUT: 1
dvbEvents 0:0 started
Tuning delay: 261 ms
-

Wer kann hier helfen...?

Bye...
 

Lesen sie die antworten

#1 Henning Paul
25/10/2007 - 12:24 | Warnen spam
Stefan Madl wrote:

Wàrend bei User A keinerlei Probleme auftreten, hàngt sich bei User B
kaffeine wàrend des Starts einer dvb Anwendung auf.



Dann bitte mal ~/.kde/share/config/kaffeinerc und alles unter ~/.xine/
abgleichen.

dmesg zeigt keine Unterschiede bei beiden Usern,



Wieso sollte es, das sind die Meldungen des _Kernels_.

xine pipe opened /home/mast/.kaxtv.ts



Das Ding mal gelöscht, falls es da noch rumliegt?

Gruß
Henning

P.S.: Kein Linuxproblem.

Ähnliche fragen