Merkwürdigkeit bei Vorschau in Verbindung mit JPGs

29/01/2010 - 21:31 von Klaus-Dieter Tepper | Report spam
Gibt es Vodoo auf einem Mac? ;-)

Seit 10.5 habe ich Vorschau gerne auch für die Erzeugung von
Bildschirmphotos verwendet. Nach dem Wechsel zu einem anderen Rechner
mit 10.6.2 hat das dort zunàchst ebenfalls einwandfrei funktioniert.

Doch dann bekam ich plötzlich statt der Anzeige des gewünschten
Screenshots nur eine graue Flàche. PDFs wurden aber, genau wie JPGs
weiterhin einwandfrei angezeigt. Ok, dachte ich mir, vielleicht
irgendein Bug (Snow Leo ist ja noch frisch). Das Ganze erlebte ich so
ein paar Tage lang. Neustarts und die Entfernung der Preference-Dateien
brachten keine Verànderung.

Dann ein Doppelklick auf ein ganz normales JPG und auf einmal klappte
wieder alles. Heute erneut die graue Flàche bei der Darstellung von JPGs
(PDFs sind/waren nicht betroffen). Screenshots lassen sich machen,
enthalten dann aber nur eine graue Flàche (auch bsp. GC zeigt dann nur
eine graue Flàche). Auf zig JPGs geklickt, (die betreffenden JPGs werden
von anderen Programmen einwandfrei angezeigt, in Vorschau taucht nur
eine graue Flàche auf) keine Verànderung, dann auf ein weiteres (ein
Panoramafoto in PS von einem Bekannten erstellt), und alles ist wieder
okay.

Da Vorschau bei diesen Aktionen nicht abstürzte, gibt es auch keine
Log-Datei, der ich irgendetwas entnehmen könnte. Ist für mich ein
Ràtsel, das ich aber gerne lösen möchte.

Bei Google habe ich nichts dazu gefunden (oder die falschen Suchbegriffe
eingegeben). Ist das etwas, das nur bei mir auftritt?

Rechner ist ein Mac Mini aus dem Màrz 2009, 10.6.2, zwei GB RAM.

Gruß, Klaus-Dieter
 

Lesen sie die antworten

#1 Hans-Joachim Lange
31/01/2010 - 13:22 | Warnen spam
Am 29.01.10 21:31, schrieb Klaus-Dieter Tepper:
Gibt es Vodoo auf einem Mac? ;-)

Seit 10.5 habe ich Vorschau gerne auch für die Erzeugung von
Bildschirmphotos verwendet. Nach dem Wechsel zu einem anderen Rechner
mit 10.6.2 hat das dort zunàchst ebenfalls einwandfrei funktioniert.
Doch dann bekam ich plötzlich statt der Anzeige des gewünschten
Screenshots nur eine graue Flàche.



Hallo,

nachdem ich ein komplettes Backup, das allerdings völlig aktuell war,
zurückspielen musste, weil mein Mac OS 10.6.2 zerschossen war, zeigte
Vorschau nur graue Flàchen. Bei allen möglichen Datentypen. Ich spielte
erneut das SLComboupdate 10.6.2 auf und seitdem funktioniert alles wieder!

Gruß,
Hans-Joachim Lange

Ähnliche fragen