Messe ich Mist (mit einem billig-Spektrumanalyzer)?

31/03/2008 - 11:51 von Michael Kutscher | Report spam
Hi,

ich habe hier einen Einfach-Spektrumanalyzer-Vorsatz fürs Skope, der den
Bereich bis 300 MHz abdeckt und allem Anschein nach auch funktioniert.

Allerdings finde ich im dargestellten Spektrum zwei Bereiche mit
breitbandigen Signalen, die mich stutzig machen: Bei 160 und bei 190
MHz, jeweils rund 10 MHz breit. Da fragte ich mich natürlich erstmal,
was mag das sein... um kurz darauf zu merken, daß sich ein Teil davon
veràndert (ein zusàtzlicher starker Ausschlag bei 185 MHz), wenn mein
WLAN-Router aktiv wird... aber der sollte eigentlich bei 2,4 GHz funken.

Mir ist klar, daß der Spek die Spiegelfrequenz gnadenlos mit anzeigt,
aber die würde (1. ZF 439 MHz) zu 160 MHZ eben bei 718 MHz liegen und
immer noch weit vom Schuß im Bezug auf WLAN.

Die Frage, die ich mir jetzt stelle, ist also: Fabriziert der
WLAN-Router nur zufàllig was in diesem Frequenzbereich nebenher, oder
wie kann es zustande kommen, daß ich von 2,4 GHz-Signalen was bei 160
MHz angezeigt bekomme.

Hat jemand eine Idee, was ich da sehe?

Danke im Voraus und Gruß
Michael Kutscher
 

Lesen sie die antworten

#1 Andreas Ruetten
31/03/2008 - 12:09 | Warnen spam
Michael Kutscher schrieb:
Hi,

ich habe hier einen Einfach-Spektrumanalyzer-Vorsatz fürs Skope, der den
Bereich bis 300 MHz abdeckt und allem Anschein nach auch funktioniert.

Allerdings finde ich im dargestellten Spektrum zwei Bereiche mit
breitbandigen Signalen, die mich stutzig machen: Bei 160 und bei 190
MHz, jeweils rund 10 MHz breit. Da fragte ich mich natürlich erstmal,
was mag das sein... um kurz darauf zu merken, daß sich ein Teil davon
veràndert (ein zusàtzlicher starker Ausschlag bei 185 MHz), wenn mein
WLAN-Router aktiv wird... aber der sollte eigentlich bei 2,4 GHz funken.

Mir ist klar, daß der Spek die Spiegelfrequenz gnadenlos mit anzeigt,
aber die würde (1. ZF 439 MHz) zu 160 MHZ eben bei 718 MHz liegen und
immer noch weit vom Schuß im Bezug auf WLAN.

Die Frage, die ich mir jetzt stelle, ist also: Fabriziert der
WLAN-Router nur zufàllig was in diesem Frequenzbereich nebenher, oder
wie kann es zustande kommen, daß ich von 2,4 GHz-Signalen was bei 160
MHz angezeigt bekomme.

Hat jemand eine Idee, was ich da sehe?





EMV Dreck von dem Geràt ??
Speziell von einem Schaltnetzeil darin?


Andreas

Ähnliche fragen