Metadata Cleanup

24/04/2009 - 10:52 von Guenne | Report spam
Hallo NG Hallo Yusuf,

versuche auf diesem weg mein Problem zu lösen. Hoffe ihr könnt mir helfen
und danke euch schon mal im voraus.

Mein Problem:

Ich habe in meinem AD W2k3 einen Hauptstandort (aktiv) DC1 (alle FSMO, DNS,
DHCP) DC2 (GC) und zwei entfernte Standorte(noch inaktiv)(zurzeit stehen die
DCs noch in meinem Serverraum in Hauptstandort) DCE (DNS, GC) und DCU (DNS,
GC). Nur leider wurden die DCs für die entf. Standorte nach einem
Stromausfall nicht wieder angeschaltet (ja ich weiß das ist eig. Dummheit)
und erst nach der Tombstone Lifetime wieder angeschaltet. Und somit fingen
die Probleme an das ich die Replikation nicht wieder ans laufen bringen
konnte aus was für gründen auch immer weil die Fehler wahrscheinlich so
zahlreich waren das ich womöglich auch an der falschen stelle angefangen
hatte. Und habe mich entschieden DCE nach den sehr hilfreichen und
ausführlichen Tipps von Yusuf und auch MS mit dcpromo /forceremoval und
anschließendem metadatacleanup aus meinem AD zu entfernen. Depromoten war
erfolgreich und metadatacleanup glaube nur teilweise weil wie mir Yusuf schon
mitteilte sollte auch NTDS Settings unter dem DCE am entf. Standort weg sein.
Was bei mir aber nicht der fall ist und auch per Hand löschen geht nicht.
Meinen DNS habe ich glaube komplett per Hand von den alten eintràgen befreien
können. Also rein àußerlich schaut mein AD sauber von DCE zu sein bis auf den
Eintrag in AD-Standorte und -Dienste am entfernten Standort. Auch auf Yusufs
rat hin NTDSUTIL nochmals auszuführen brachte nicht den gewünschten erfolg.
Beide ausgaben von NTDSUTIL könnte ich noch nachreichen wenn sie hilfreich
sein könnten da am ende auch so was kommt wie „ein Domànenumbenennungsvorgang
bereits làuft“.

Danke euch allen für hilfreiche Tipps und dir Yusuf dank für deine Antwort
auf meine Anfrage.

Guenne
 

Lesen sie die antworten

#1 Nils Kaczenski [MVP]
24/04/2009 - 12:24 | Warnen spam
Moin,

Guenne schrieb:
(viel schlecht leserlichen Text)

die Darstellung ist recht ausführlich, aber schlecht zu lesen. Bemühe
dich nàchstes Mal um etwas kürzere Sàtze mit weniger Respektbezeugungen
und drück ab und an mal die Return-Taste. Danke.

Beide ausgaben von NTDSUTIL könnte ich noch nachreichen wenn sie hilfreich
sein könnten da am ende auch so was kommt wie „ein Domànenumbenennungsvorgang
bereits làuft“.



"so was wie" ist für den Support immer ganz schwierig. Damit wir nicht
raten müssen, gibt bitte noch mal genau an, was du gemacht hast und was
dann passiert ist - mit exaktem Wortlaut der Fehlermeldungen. Danke.


Schöne Grüße, Nils

Nils Kaczenski - MVP Windows Server
www.faq-o-matic.net
Antworten bitte nur in die Newsgroup!
PM: Vorname at Nachname .de
https://mvp.support.microsoft.com/p....Kaczenski

Ähnliche fragen