Microsoft Installer, "Paket konnte nicht geöffnet werden"

30/09/2007 - 13:39 von Ben Rexin | Report spam
Guten Tag allesamt.
Da ich keine lust habe einfach Vista noch mal zu installieren weil sich der
Windows Installer so bescheiden benimmt, möchte ich euch mal fragen ob ihr
eine Erklàrung und Lösung für mein Problem kennt.
Hier die Fakten:
Vista(32bit) gestern (29.09.2007) installiert. Auf einem AMD 3800 X2
(64bit); 1GB RAM; Geforce 7600.
Da auch Vista leider dazu neigt sàmtliche Benutzereinstellungen auf C:
zuspeichern, erst mal Desktop/Downloads/Pictures/Music/etc. verschoben, auf
E: (Partition ausschließlich für Profil Daten)
Bis hier hin alles wie gewohnt. Da ich "glücklicher" eigentümer eines iPods
bin und zusàtzlich Fan des Browsers Opera, habe ich mir diese beiden
Installationspakete runtergeladen, und wollte sie anschließend installieren.
Leider endet das mit folgender Meldung: "Dieses Installationpaket konnte
nicht geöffnet werden. Setellen Sie sicher, dass das Paket existiert und
dass Sie daraus zugreifen können. Oder lassen Sie den Hersteller der
Anwendung überprüfen, ob es sich um eine gültiges Windows Installer-paket
handelt.

Ich weiß das sich das Problem durch neu installation von Vista lösen làst,
so habe ich es vor etwa 2 Monaten schon mal gelöst. Allerdings glaube ich
kaum das ein doch recht fortschritliches Betriebsystem keine andere
Fehlerbehebung kennt als die Neuinstallation. Zumal die installation des
Visual Studio C++ Express Edition reibunslos lief, soweit ich weiß handelt
es sich dabei auch um eine MSI routine.

Ich hoffe jemand weiß rat.

ps: Jepp, ich habe danach schon "gegooglet" und die Ergebnise sind leider
nicht wirklich zufriedenstellend, denn das Problem ist immernoch vorhanden.
 

Lesen sie die antworten

#1 Nils Kaczenski [MVP]
30/09/2007 - 14:43 | Warnen spam
Moin,

Ben Rexin schrieb:
Da auch Vista leider dazu neigt sàmtliche Benutzereinstellungen auf C:
zuspeichern, erst mal Desktop/Downloads/Pictures/Music/etc. verschoben,
auf E: (Partition ausschließlich für Profil Daten)



beim Verschieben vordefinierter Pfade musst du unter Vista Vorsicht
walten lassen. Die Originalpfade können spezielle Berechtigungen haben,
die den neuen Zielpfaden u.U. fehlen. Siehe

[.: Daniel Melanchthon :. : Probleme mit dem IE7 beim Verlagern von
Verzeichnissen unter Windows Vista]
http://blogs.technet.com/dmelanchth...vista.aspx


Schöne Grüße, Nils

Nils Kaczenski - MVP Windows Server
www.faq-o-matic.net
Antworten bitte nur in die Newsgroup!
PM: Vorname at Nachname .de
https://mvp.support.microsoft.com/p....Kaczenski

Ähnliche fragen