Microsoft Publication Service Device Host?

17/09/2007 - 11:22 von Martin Hedinger | Report spam
Hallo allerseits

Langsam bringt mich die Komplexitàt von Vista zur Verzweiflung.

Heute Morgen wird mir auf dem Notebook in Netzwerk nicht mehr das NAS
und der zweite Computer im privaten Netz gezeigt, sondern nur noch ein
"Microsoft Publication Service Device Host" - was mir nichts sagt und
was ich nicht will (wenn ich das anklicke, öffnet sich die Website
http://www.microsoft.com/en/us/default.aspx...).

NAS und der andere Computer lassen sich anpingen (mit IP und
Geràtename), aber darauf zugereifen kann ich nicht. Mit einem
XP-Notebook kann ich auf die Freigabe auf dem Vista-Notebook zugreifen.
Das Netzwerk an sich funktioniert also.
Eine Systemwiederherstellung ànderte nichts.

Um was geht es da?

Gruss Martin
 

Lesen sie die antworten

#1 Martin Hedinger
17/09/2007 - 22:33 | Warnen spam
Martin Hedinger schrieb:

Heute Morgen wird mir auf dem Notebook in Netzwerk nicht mehr das NAS
und der zweite Computer im privaten Netz gezeigt, sondern nur noch ein
"Microsoft Publication Service Device Host" - was mir nichts sagt und
was ich nicht will (wenn ich das anklicke, öffnet sich die Website
http://www.microsoft.com/en/us/default.aspx...).

NAS und der andere Computer lassen sich anpingen (mit IP und
Geràtename), aber darauf zugereifen kann ich nicht.



Teilweise Antwort, in intensivem Austausch mit dem Levono-Support:

Es ist das Ergebnis eines Bios-Updates. Dabei kann es ein Problem mit
dem Embedded Controller (was das auch immer sein mag) geben, das dazu
führt, dass Arbeitsstationsdienst und Computerbrowser nicht mehr
gestartet werden können. (War offensichtlich auch für Lenovo neu.)

Das Downgrade auf die vorherige Bios-Version reicht nicht, um die Sache
zu beheben. Erst das Downgrade plus eine Neuinstallation bringt wieder
die volle Funktionsfàhigkeit zurück.

Gruss Martin

Ähnliche fragen