Forums Neueste Beiträge
 

Microsoft Security Patches Juli 2007 Hotfix MS07-040

10/09/2007 - 13:34 von Michael Abendroth | Report spam
Hallo NG,

wenn in einer Systemumgebung .NET Frameworke 3.0 installiert ist, ist es
dann erforderlich den Hotfix MS07-040 zu installieren, oder ist dieser im
.NET Frameworke 3.0 bereits enthalten?

Im Artikel 931212 der Knowledgebase
(http://support.microsoft.com/kb/931212/de) steht unter Unter Betroffene
Software: ".NET Framework 2.0".

Viele Grüße

Michael Abendroth
 

Lesen sie die antworten

#1 Thomas Scheidegger [MVP]
10/09/2007 - 13:41 | Warnen spam
Hallo Michael


wenn in einer Systemumgebung .NET Frameworke 3.0 installiert ist, ist es
dann erforderlich den Hotfix MS07-040 zu installieren, oder ist dieser im
.NET Frameworke 3.0 bereits enthalten?



das 3.0 Framework (= Zusatz zu 2.0) veràndert praktisch nichts an der 2.0-Runtime.
Daher nehme ich an, dass obige Hotfixes nicht integriert sind.
(ungeprüft: oder höchstens bei Vista)

Mit dem 3.5 Framework erscheint (~Ende Jahr?)
ein 2.0 SP1, wo die meisten bisherigen Hotfixes eigentlich dabei sein sollten.
(auch die aktuelle 3.5-Beta enthàlt 2.0SP1 [Beta])






Thomas Scheidegger - MVP .NET - 'NETMaster'
http://www.cetus-links.org/oo_dotnet.html - http://dnetmaster.net/

Ähnliche fragen