Microsoft-Server-ActiveSync

25/09/2008 - 09:22 von news.teledata-fn.de | Report spam
Hallo NG,
ich habe hier ein Problem mit dem Server-ActiveSync, Syncronisation MDA über
ISA und OWA mit Exchange

Bei bestehendennUsern funktioniert alles. Somit funktioniert es eigentlich,
aber:
Wenn ich nun neue User in die Gruppe nehme, wir haben den Zugriff OWA über
eine Gruppe (in der AD) auf dem ISA geregelt, bekommen diese
Syncronisierungs Fehler und auf dem Exchang sehe ich im Application Eventlog
folgenden Eintrag:

Event Type: Error
Event Source: Server ActiveSync
Event Category: None
Event ID: 3005
Date: 24.09.2008
Time: 11:32:10
User: DOMAINachname
Computer: EX2
Description:
Unexpected Exchange mailbox Server error: Server: [ex2.DOMAIN.local] User:
[vorname.nachmane@DOMAIN.de] HTTP status code: [409]. Verify that the
Exchange mailbox Server is working correctly.


Das komische, bei bestehenden Usern funktioniert es. Berechtigungstechnisch
passt es, sonnst würde er gar nicht bis zum Exchange kommen. Und Exchange
làuft ohne Fehler.
Was ich bisher über die Newsgroups oder (Google) herausgefunden habe, habe
ich alles überprüft und passt soweit, (hier war es auch immer so, das es gar
nicht funktioniert hat).
Zugriff übers Web auf OWA ist ohne Probleme möglich.

Auf dem MDA kommt die Meldung beim ActiveSync:
Ihr Konto auf MS Exchange Server hat keine Berechtigung zur Synchronisierung
mit den z. Zt. aktiven Einstellungen. Wenden Sich sich an ...
Unterstützungscode: 0x85010004

Die Features Mobile Services ist auch Enabled für die neuen User !

Für euren Rat und Hilfe bin ich schonmal recht Dankbar!

Gruß Thomas Wagishauser
 

Lesen sie die antworten

#1 Jens Baier
25/09/2008 - 13:04 | Warnen spam
Hi,

Bei bestehendennUsern funktioniert alles. Somit funktioniert es
eigentlich, aber:
Wenn ich nun neue User in die Gruppe nehme, wir haben den Zugriff OWA über
eine Gruppe (in der AD) auf dem ISA geregelt, bekommen diese Zugriff übers
Web auf OWA ist ohne Probleme möglich.



ich koennte mir vorstellen, dass es ein Aktualisierungsproblem beim ISA mit
den erlaubten Gruppenmitgliedern in der Regel gibt.
Tauchen derartige Meldungen im Eventlog auf dem ISA auf? (Kontakt zum AD /
Abfrage der Gruppenkonten etc.)
Teste mal in der ISA Regel mit "Alle Benutzer". Funzt es dann? Wenn ja, ist
es ein Zugrffs-/Aktualisierungsproblem vom ISA auf das AD

Gruss Jens
www.it-training-grote.de/blog
www.it-training-grote.de
www.nt-faq.de

Ähnliche fragen