migration sbs2003 zu ebs2008

01/09/2009 - 21:39 von jo1961 | Report spam
wünsche einen guten tag.
habe folgende 2 fehler mit dem preparation-wizard auf dem sbs2003:
fehler-1:
fehler: Es konnte keine Verbindung mit dem DNS-WMI-Anbieter mit dem Bereich
"\\sbs2003.backoffice.hdl\Root\MicrosoftDNS" und dem Pfad
"MicrosoftDNS_Server" hergestellt werden. Überprüfen Sie, ob ein
DNS-WMI-Anbieter installiert wurde.

ich habe von tobias in einem anderen forum dazu schon hilfe gelesen. da wir
aber keinen w2k-server haben weiß ich nicht was ich mit dem dns-wmi anfangen
soll.

fehler-2:
Fehler: Der Active Directory-Standort "Standardname-des-ersten-Standorts"
ist nicht in einer Standortverknüpfung enthalten.
Siehe auch: Associate an Existing Subnet Object with a Site

wir haben standorte-und-dienste\sites mit einer anderen sbs-domàne
verglichen wo dieser fehler im preparation-manager nicht auftritt. dort ist
kein eintrag. wir haben nun manuell das eigene subnet hinzugefügt, aber ohne
erfolg. die verknüpfung steht und trotzdem kommt es zu dem fehler.

leider kommen wir ohne fehlerbeseitigung nicht weiter. auch verhindert der
1.fehler, daß die tests korrekt bis zu ende ausgeführt werden.

bin über jeden hinweis dankbar. der ebs2008 ist da und es wàre schön wenn
wir ihn auch in die produktive domàne bekommen.

danke für eure hilfe.

gruss, achim
 

Lesen sie die antworten

#1 Heiko Schuler [MVP]
04/09/2009 - 11:29 | Warnen spam
Hallo Achim,

"jo1961" wrote in message
news:

fehler: Es konnte keine Verbindung mit dem DNS-WMI-Anbieter mit dem
Bereich
"\\sbs2003.backoffice.hdl\Root\MicrosoftDNS" und dem Pfad
"MicrosoftDNS_Server" hergestellt werden. Überprüfen Sie, ob ein
DNS-WMI-Anbieter installiert wurde.

ich habe von tobias in einem anderen forum dazu schon hilfe gelesen. da
wir
aber keinen w2k-server haben weiß ich nicht was ich mit dem dns-wmi
anfangen
soll.



Auch wenn du keinen W2K Server hast, wird entweder WMI generell geblockt bei
dir, oder der DNS WMI Namespace wird nicht korrekt ausgeführt.
Versuch mal eine "Re-Registrierung" davon.

Ich klau mal kurz alte Posts von Tobias


To Resolve the Issue
1. Open the 'winnt\system32\wbem' directory and verify the files named
'dnsprov.dll' and 'Dnsschema.mof' are present.

2. Stop the Windows Management Instrumentation service. Click Start and then
select Run. In the Run window, type services.msc. and then click OK.
Right-click Windows Management Instrumentation service and then select Stop.

3. Open a command prompt

4. At the command prompt, type 'cd\winnt\system32\wbem' to change the
directory.

5. At the command prompt, type the following command and then press Enter:
for /f %a in ('dir /b *.mof *.mfl') do mofcomp %a

6. At the command prompt, type the following command and then press Enter:
regsvr32 dnsprov.dll

7. Close the command prompt.

8. Restart the Windows Management Instrumentation service.

Ist entsprechend auf 2003 (sprich C:\Windows\) anzupassen.

bin über jeden hinweis dankbar. der ebs2008 ist da und es wàre schön wenn
wir ihn auch in die produktive domàne bekommen.



Den zweiter Fehler ist wahrscheinlich auch ein Folgefehler, wenn DNS nicht
richtig abgefragt werden kann.

Viele Grüsse,
Heiko

Ähnliche fragen