Migration von Exchange 2003 zu Exchange 2007 Routing Problem

17/11/2008 - 13:26 von Thorsten | Report spam
Hallo,

wir haben bei uns in der W2k3 Domàne einen Exchange2007 Server zusàtzlich
installiert. Es gibt in der Organisation sonst nur einen Exchange2003
Server. Bei der Installation des Exchange 2007 wurde auch der Routing
Conector eingerichtet. Diesen sehe ich auf dem Exchange 2003. Postfàcher
lassen sich auf den neuen Server verschieben, nur die öffentlichen Ordner
werden nicht repliziert. Auch die Mails von Postfàchern des alten
Exchangeserver werden nicht an Postfàcher auf dem neuen Exchange zugestellt,
hier bekommen wir nach einer bestimmten Zeit einen NDR.

Was müßte ich den noch beachten, damit die Mails zugestellt werden können?

Gruß

Thorsten
 

Lesen sie die antworten

#1 Michael Penning
17/11/2008 - 14:22 | Warnen spam
Moin!

Schon mal den RGC gelöscht und neu angelegt?

New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers
"e2k7.domain.com" -TargetTransportServers "e2k3.domain.com" -Cost 100
-Bidirectional $true

Es klappt also weder von 2003 nach 2007 noch vice versa, richtig?

Public Folder DB hast Du auf 2007 angelegt, richtig?

Event Logs auf den Kisten schreiben auch nichts auffàlliges?

Gruß
Michael



"Thorsten" wrote:

Hallo,

wir haben bei uns in der W2k3 Domàne einen Exchange2007 Server zusàtzlich
installiert. Es gibt in der Organisation sonst nur einen Exchange2003
Server. Bei der Installation des Exchange 2007 wurde auch der Routing
Conector eingerichtet. Diesen sehe ich auf dem Exchange 2003. Postfàcher
lassen sich auf den neuen Server verschieben, nur die öffentlichen Ordner
werden nicht repliziert. Auch die Mails von Postfàchern des alten
Exchangeserver werden nicht an Postfàcher auf dem neuen Exchange zugestellt,
hier bekommen wir nach einer bestimmten Zeit einen NDR.

Was müßte ich den noch beachten, damit die Mails zugestellt werden können?

Gruß

Thorsten


Ähnliche fragen