Mime-Typ für favicon.ico

29/02/2008 - 23:37 von Tamara Mikes | Report spam
Salü alle zusammen

In meinem Logfile einer Webseite steht folgendes
2008-02-29 22:28:19 62.65.143.80 - W3SVC16 PROSPERO 10.10.10.2 80 GET
/index.htm - 200 0 1009 232 150 HTTP/1.1 notizia.ch
Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727)
2008-02-29 22:28:24 62.65.143.80 - W3SVC16 PROSPERO 10.10.10.2 80 GET
/favicon.ico - 200 0 1724 219 0 HTTP/1.1 notizia.ch
Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727)

Als MIME-Zuordnung habe ich .ico als image/x-icon definiert.

Das Problem: Mein IE7 zeigt beim Aufruf der Webseite das favcon nicht an.
Verschiebe ich die Seite auf einen anderen Server, geht es. Es handelt sich
um die Domain http://notizia.ch

Was mache ich falsch?

Vielen Dank für Infos
Gruss Tamara
 

Lesen sie die antworten

#1 Peter Bucher [MVP]
01/03/2008 - 13:11 | Warnen spam
Hallo Tamara

Als MIME-Zuordnung habe ich .ico als image/x-icon definiert.

Das Problem: Mein IE7 zeigt beim Aufruf der Webseite das favcon nicht an.
Verschiebe ich die Seite auf einen anderen Server, geht es. Es handelt
sich um die Domain http://notizia.ch


Wieso hast du überhaupt den Mime Type gesetzt?
AFAIK sollte da die Standardeinstellung passen.
Was passiert, wenn du die Zuordnung wegnimmst?

Gruss, Peter Bucher
Microsoft MVP - Visual Developer ASP / ASP.NET, Switzerland
http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community
http://www.aspnetzone.de/blogs/peterbucher/ - Auf den Spuren von .NET
http://www.peterbucher.ch/ - Meine Persönliche Seite

Ähnliche fragen