Minuten über 24:00 ausrechnen

04/10/2011 - 19:22 von Hans Alborg | Report spam
Hi Gruppe,
(Ecxel 2007...)

im Moment bekomme ich sowas Einfaches nicht hin:

A1 B1 C1
23:50 1:00 =WENN(ISTLEER(A1);"";(B1)-(A1))

A1,B1 sind als Uhrzeit formatiert, C1 in [m].

Wie bekomme ich "70" raus statt "-1370"?
Leider kann ich das zugehörige Datum nicht mit in die Zellen geben.

Mittels VBA kàme ich ja klar, aber das soll eine Excel- Formel werden, damit
hàndische Änderungen in den Daten sofort berechnet werden.

TIA,
Hans
 

Lesen sie die antworten

#1 Díetmar Vollmeíer
04/10/2011 - 20:01 | Warnen spam
Guten Abend Hans!

*Hans Alborg* schrieb am 04.10.2011 um 19:22 Uhr...
im Moment bekomme ich sowas Einfaches nicht hin:

A1 B1 C1
23:50 1:00 =WENN(ISTLEER(A1);"";(B1)-(A1))

A1,B1 sind als Uhrzeit formatiert, C1 in [m].

Wie bekomme ich "70" raus statt "-1370"?



=WENN(ISTLEER(A1);"";REST(B1-A1;1))

TIA,



HTH
Servus | Verhandle nie vor 10 Uhr und nie nach vier Uhr: Vor zehn Uhr
Didi | denken SIE, du bist zu eifrig, nach vier Uhr denken SIE, du
| bist verzweifelt.

Ähnliche fragen