Miro 2185 - verblödet?

08/09/2009 - 16:40 von Ulrich G. Kliegis | Report spam
Moin,
ein Miro 2185, der hier zwei Jahre ohne Elektronenzufluß rumgestanden
hat, gibt jetzt außer einer blinkenden LED (bei Helligkeit und
Kontrast) und einer dauerleuchtenden bei den Bildeinstellungen hinter
der Klappe keine Photonen von sich, selbst die Degauss-Taste ist
funktionslos. Damals hatte ich den Brocken gebraucht gekauft, ich
glaub dem Verkàufer mal (das Ding war schon abgetakelt, als ich es
holte, gut, 20 Euro war nicht so das Risiko), daß die Kiste bis dato
ncoh gearbeitet hat.

Ich tippe mal ganz spontan auf eine leere
Einstellungs-Speicher-Backupbatterie, wenn es da sowas gibt. Oder?
Viel Geld und Arbeit reinzustecken, lohnt nicht wirklich, aber wenn es
ne einfache Lösung gibt. - Vielen Dank vorab für guten Rat!

Denn wenn dieser Monitor wirklich funktioniert, ist er ja nach wie vor
was Gutes... Achja, logisch, daß ich sowohl die VGA wie auch die
BNC-Eingànge probiert habe, null Resultat. Wobei das Degaussen ja auch
ganz ohne Signal funktionieren sollte, oder irgendein Menü auf dem
Bildschirm erscheinen, nichts. Powermanagement on oder off machte auch
keinen Unterschied.

Gruß,

Ulli
 

Lesen sie die antworten

#1 Marcel Müller
08/09/2009 - 17:39 | Warnen spam
Hallo,

Ulrich G. Kliegis wrote:
ein Miro 2185, der hier zwei Jahre ohne Elektronenzufluß rumgestanden
hat, gibt jetzt außer einer blinkenden LED (bei Helligkeit und
Kontrast) und einer dauerleuchtenden bei den Bildeinstellungen hinter
der Klappe keine Photonen von sich, selbst die Degauss-Taste ist
funktionslos.

Ich tippe mal ganz spontan auf eine leere
Einstellungs-Speicher-Backupbatterie, wenn es da sowas gibt. Oder?



Abwegig.

Viel Geld und Arbeit reinzustecken, lohnt nicht wirklich, aber wenn es
ne einfache Lösung gibt. - Vielen Dank vorab für guten Rat!



Geht halt nicht - also viel mehr wird hier bei der Ferndiagnose mit
Glaskugel auch nicht herauskommen.

Denn wenn dieser Monitor wirklich funktioniert, ist er ja nach wie vor
was Gutes... Achja, logisch, daß ich sowohl die VGA wie auch die
BNC-Eingànge probiert habe, null Resultat. Wobei das Degaussen ja auch
ganz ohne Signal funktionieren sollte,



Nur wenn der Bursche auch eingeschaltet ist. Ohne Sync ist er das z.B.
möglicherweise nicht.

oder irgendein Menü auf dem
Bildschirm erscheinen, nichts. Powermanagement on oder off machte auch
keinen Unterschied.



Hat der etwa einen Schalter dafür ???


Marcel

Ähnliche fragen