Mit Adblock lahmes System

06/12/2008 - 16:25 von Boris Kirkorowicz | Report spam
Hallo,
auf einigen Seiten, auf denen ich mich gerne tummle, werden die Seiten
nicht zu Ende geladen, der Ladevorgang kommt also nicht zum Ende. Öffne
ich mehrere Tabs, zerrt das spürbar an der Gesamtleistung des Systems,
so ab etwa zehn offenen Tabs ist die Kiste kaum noch bedienbar, alles
ruckelt und ist elend langsam. Als "Schuldigen" (ist es ja nicht
wirklich) habe ich Adblock ausgemacht: schalte ich den Werbeblocker ab,
làuft alles flüssig, und der Ladevorgang ist fix fertig. Dafür habe ich
mir dann aber auch alle möglichen Scripte von diversen Ad-Servern
geladen und wohl auch ausgeführt -das ist ja nun auch wieder nicht der
Sinn der Sache.

Wie also bekomme ich es hin, dass der Ladevorgang fertig wird, ohne auf
Adblock zu verzichten?


Gruss Greetings
Boris Kirkorowicz

Falls Ihre E-Mail versehentlich im Spamfilter haengengeblieben zu sein
scheint, bitte das Formular unter http://www.kirk.de/mail.shtml nutzen.
If your eMail seems to be caught by the SPAM filter by mistake, please
use the form at http://www.kirk.de/mail.shtml to drop me a note.
 

Lesen sie die antworten

#1 Ralf Zilian
06/12/2008 - 17:26 | Warnen spam
Boris Kirkorowicz schrieb:

Wie also bekomme ich es hin, dass der Ladevorgang fertig wird, ohne auf
Adblock zu verzichten?



Naja, um dazu etwas sagen zu können, benötigt man schon ein paar URL's
zu den betroffenen Webseiten.

und wech
Ralf
Die deutsche Sprache ist "Freeware",
d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht "Open Source",
weswegen du sie nicht veràndern solltest.

Ähnliche fragen