Mit Vista Home ein Netzlaufwerk mappen fkt. nicht

24/11/2008 - 19:12 von Thomas Sommerfeld | Report spam
Hallo zusammen,

ich habe hier ein Notebook mit Vista Home Premium, das Zugriff auf ein
Netzlaufwerk eines Windows 2000 Servers bekommen soll. Der 2000-Server
(der auch als Domainencontroller fungiert) làuft schon seit langem und
ich habe bisher mit Windows 98 - Windows XP alle möglichen
Betriebssysteme angebunden. Nur mit dem Vista will es nicht klappen. Ich
habe einen Benutzernamen, der auch in der Domaine genauso angelegt ist.
Der Vista-Rechner hat als Arbeitsgruppennamen den Namen der Domaine.
In der Netzwerkumgebung bei Vista sehe ich dann auch den 2000er-Server.
Sobald ich aber darauf zugreifen möchte, kommt eine Meldung
"Auf \\SERVER kann nicht zugegriffen werden. Sie haben eventuell keine
Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an
den Administrator des Servers, um herauszufinden, ob Sie über
Berechtigungen verfügen.
Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden".

Versuche ich das ganze über die Kommandozeile mit
"net use f: \\server\freigabe /user:username", erhalte ich die Meldung
"Systemfehler 1240 aufgetreten. Mit diesem Konto kann man sich nicht von
diesem Computer aus anmelden."
oder bei der Eingabe von "net use f: \\server\freigabe
/user:username@domaine" die Meldung
"Systemfehler 5. Zugriff verweigert."

Ich habe auch schon verschiedene Kombinationen mit oder ohne Passwort
versucht, ebenso wie den Benutzer in die Administratorengruppe
aufzunehmen oder wieder zu entfernen.

Die Firewall auf dem Vista-Rechner ist deaktiviert, der Connect zu einem
Windows 2003-Server funktioniert auch.

Hat irgendjemand eine Idee, was ich noch versuchen könnte?

Viele Grüße
Thomas


For answers by personal mail use: thomas.sommerfeld at domain ust-gmbh.de
 

Lesen sie die antworten

#1 Stefan Graf
24/11/2008 - 19:57 | Warnen spam
ich habe hier ein Notebook mit Vista Home Premium, das Zugriff auf ein Netzlaufwerk eines Windows 2000 Servers bekommen soll. Der
2000-Server (der auch als Domainencontroller fungiert) làuft schon seit langem und ich habe bisher mit Windows 98 - Windows XP
alle möglichen Betriebssysteme angebunden. Nur mit dem Vista will es nicht klappen. Ich habe einen Benutzernamen, der auch in der
Domaine genauso angelegt ist. Der Vista-Rechner hat als Arbeitsgruppennamen den Namen der Domaine.
In der Netzwerkumgebung bei Vista sehe ich dann auch den 2000er-Server. Sobald ich aber darauf zugreifen möchte, kommt eine
Meldung
"Auf \\SERVER kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden
Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.
Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden".

Versuche ich das ganze über die Kommandozeile mit
"net use f: \\server\freigabe /user:username", erhalte ich die Meldung
"Systemfehler 1240 aufgetreten. Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden."
oder bei der Eingabe von "net use f: \\server\freigabe /user:" die Meldung
"Systemfehler 5. Zugriff verweigert."

Ich habe auch schon verschiedene Kombinationen mit oder ohne Passwort versucht, ebenso wie den Benutzer in die
Administratorengruppe aufzunehmen oder wieder zu entfernen.

Die Firewall auf dem Vista-Rechner ist deaktiviert, der Connect zu einem Windows 2003-Server funktioniert auch.



Könnte daran liegen, dass die Workgroup genau so wie die Domain heißt. Vermutlich löst Vista /user: gegen die
Workgroup und nicht wie gewünscht, gegen die Domain auf.

Nenn doch die Workgroup einfach mal anders.

Stefan Graf

Ähnliche fragen