Mittelwert >4

05/06/2008 - 21:48 von N. Hall | Report spam
Hallo.
Welche Formel kann ich einsetzen, wenn ich den Mittelwert der Zellen
B1 - H1 darstellen möchte. Voraussetzung ist, dass nur die Zellen
berücksichtigt werden, denen Werte > 4 ist.

Gruß Norbert
 

Lesen sie die antworten

#1 Claus Busch
05/06/2008 - 22:02 | Warnen spam
Hallo Norbert,

Am Thu, 5 Jun 2008 21:48:08 +0200 schrieb N. Hall:

Welche Formel kann ich einsetzen, wenn ich den Mittelwert der Zellen
B1 - H1 darstellen möchte. Voraussetzung ist, dass nur die Zellen
berücksichtigt werden, denen Werte > 4 ist.



probiers mal so:
=SUMMEWENN(B1:H1;">4";B1:H1)/ZÄHLENWENN(B1:H1;">4")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen