Mittelwert alle 60 Datensätze

02/04/2008 - 11:32 von Dieter Wölfel | Report spam
Hallo,

ich habe eine riesengroße Tabelle mit Messwerten in zwei Spalten.
Ich brauche aber immer nur den jeweiligen Mittelwert von 60 Messwerten.
D.h. von 60000 Datensàtzen werden 1000 übrig bleiben.
Kann man das mit Excel irgendwie bewerkstelligen ohne Programmierer?

Gruß
Dieter
 

Lesen sie die antworten

#1 Alexander Wolff
02/04/2008 - 11:45 | Warnen spam
Die Tastatur von Dieter Wölfel wurde wie folgt gedrückt:
ich habe eine riesengroße Tabelle mit Messwerten in zwei Spalten.
Ich brauche aber immer nur den jeweiligen Mittelwert von 60
Messwerten. D.h. von 60000 Datensàtzen werden 1000 übrig bleiben.
Kann man das mit Excel irgendwie bewerkstelligen ohne Programmierer?



Deine Messdaten in A1:A60000.

Dann: =MITTELWERT(BEREICH.VERSCHIEBEN(A1;ZEILE(A1)*60-60;;60;))
999mal nach unten ausfüllen
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen