Mittelwert aufgrund Stückzahl von anderer Spalte

12/06/2009 - 14:46 von Sveni | Report spam
Hallo Excel Profis

Ich habe in einer Tabelle unter anderem zwei Spalten.
Bei der einen Spalte möchte ich nun den Mittelwert ermitteln abhàngig von
der Menge die ich in der anderen Spalte eingetragen habe.
Siehe Schemata unten:


Falsche Lösung:

Stück h/Stk

1000 0.7
50 0.9


Total: 1050 Mittelwert 0.8





Gewünschte Lösung:

Stück h/Stk

1000 0.7
50 0.9

Total: 1050 Mittelwert 0.709


(Berechnung: (1000*.7)+(50*.9)t5/1050=0.709)

Die Anzahl der Zeilen der Tabelle ist ca. 500 Stück und variabel
Heisst ich kann natürlich nicht diese Formel "vervielfàltigen"

Hoffentlich weiss jemand was ich meine

Vielen Dank auf alle Fàlle im voraus
Gruss Sven
 

Lesen sie die antworten

#1 Claus Busch
12/06/2009 - 14:57 | Warnen spam
Hallo Sven,

Am Fri, 12 Jun 2009 14:46:52 +0200 schrieb Sveni:

Ich habe in einer Tabelle unter anderem zwei Spalten.
Bei der einen Spalte möchte ich nun den Mittelwert ermitteln abhàngig von
der Menge die ich in der anderen Spalte eingetragen habe.
Siehe Schemata unten:

Gewünschte Lösung:

Stück h/Stk

1000 0.7
50 0.9

Total: 1050 Mittelwert 0.709

(Berechnung: (1000*.7)+(50*.9)t5/1050=0.709)

Die Anzahl der Zeilen der Tabelle ist ca. 500 Stück und variabel
Heisst ich kann natürlich nicht diese Formel "vervielfàltigen"



nimm den Bereich groß genug an, z.B. 1000 Zeilen:
=SUMMENPRODUKT(A2:A1000;B2:B1000)/SUMME(A2:A1000)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP2

Ähnliche fragen