Mixer-Frage

15/08/2009 - 18:50 von Smalla Kanspuhr | Report spam
Da habe ich eine seltsame und bestimmt auch eine Frage, über die
hier geschmunzelt wird. Aber, was hilftŽs

Letztens mußte ich neu installieren (WinXP SP3) - aber es gab
nie einen Ton von sich. Drucker, Scanner, USB-Geràte, Maus,
Tastatur, DSL-Modem, Bildschirm usw. , alle slief.

Der Kasten aber blieb stumm und verlangte stàndig nach einer
Hardware namens "Mixer".

Nun habe ich mal zwei Bildschirmphotos ins Netz gestellt:

http://h.imagehost.org/download/0310/C_Media
http://a.imagehost.org/download/0346/Klaenge

Wie kann ich verhindern, daß bei einem evtl. nàchsten Mal der
Apparat stumm bleibt und mir jenen "Mixer" installiert?

Denn bei Windows 7 soll ja alles völlig neu installiert werden
müssen. Da hilft mir dann das Komplett-Backup nichts, mit dem
ich bisher den PC immer wieder "hörbar" machte.

Was muß ich beachten, vielleicht besorgen und abrufbereit
sichern?

Thanx!
 

Lesen sie die antworten

#1 Bastian Lutz
15/08/2009 - 19:23 | Warnen spam
Hallo Smalla!

Smalla Kanspuhr schrieb:
Da habe ich eine seltsame und bestimmt auch eine Frage, über die
hier geschmunzelt wird. Aber, was hilftŽs

Letztens mußte ich neu installieren (WinXP SP3) - aber es gab
nie einen Ton von sich. Drucker, Scanner, USB-Geràte, Maus,
Tastatur, DSL-Modem, Bildschirm usw. , alle slief.

Der Kasten aber blieb stumm und verlangte stàndig nach einer
Hardware namens "Mixer".

Nun habe ich mal zwei Bildschirmphotos ins Netz gestellt:

http://h.imagehost.org/download/0310/C_Media
http://a.imagehost.org/download/0346/Klaenge

Wie kann ich verhindern, daß bei einem evtl. nàchsten Mal der
Apparat stumm bleibt und mir jenen "Mixer" installiert?

Denn bei Windows 7 soll ja alles völlig neu installiert werden
müssen. Da hilft mir dann das Komplett-Backup nichts, mit dem
ich bisher den PC immer wieder "hörbar" machte.

Was muß ich beachten, vielleicht besorgen und abrufbereit
sichern?



Zunaechst einmal hatte ich dieses Problem trotz relativ viel Erfahrung
in dem Bereich noch nie. Ich habe aber mal recherchiert (*wink mit dem
Zaunpfahl*) und was gefunden. Allerdings solltest du erst einmal die
Tipps aus meiner Glaskugel probieren, da ich glaube, dass der Wege
einfacher und besser ist (wenn er ueberhaupt funktioniert):

<glaskugel>
Kaputter Treiber. Wenn du keinen Hersteller-Treiber installiert hast,
ist der von WinXPSP3 kaputt. Wenn du einen Hersteller-Treiber
installiert hast, ist er entweder kaputt oder nicht zu WinXPSP3
kompatibel. Besorge dir einen aktuelleren Treiber, entweder beim
Hersteller der Platine, wo er draufsitzt (also je nach dem Mainboard-
oder Soundkarten-Hersteller) oder versuche beim Soundchip-Hersteller
einen aktuellen Treiber zu bekommen, falls sonst nichts hilft.

Desweiteren gilt bzgl. Win7 vermutlich folgende Regel: Anderes OS = das
Hardware-Kompatibilitaets-Roulette geht von vorne los :-)
</glaskugel>

Hier die Links, die ich gefunden habe, falls meine Glaskugel daneben
liegen sollte (teilweise werden die Dinge aber auch in den Links genannt):
http://myeee.wordpress.com/2008/01/...ein-sound/
http://board.gulli.com/thread/46065...tallieren/
http://www.win-tipps-tweaks.de/foru...ieren.html

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen