ML4824 PFC

01/05/2014 - 20:39 von Jochen Pawletta | Report spam
Hallo

Ich habe hier ein Netzteil, bei dem der PFC-Transistor
durchlegiert ist (Kurzschluss).
Als Controller ist ein ML4824IP1 verbaut, der PFC und PWM
in einem Chip vereint.
http://www.fairchildsemi.com/ds/ML/ML4824-1.pdf

Ich habe den defekten PFC-Transistor erst einmal ausgebaut,
und bestellt ist er auch schon.
Eigentlich ist der Kurzschluss nun weg, die neue Sicherung
bleibt auch heile. Das Netzteil arbeitet dennoch nicht.

Kann ich davon ausgehen, dass der Chip das Netzteil nicht
startet, wenn die PFC nicht arbeitet?
Oder ist da möglicherweise noch mehr defekt?

Vielleicht hat ja hier jemand schon mal ein Netzteil mit diesem
oder einem àhnlichen Chip gebaut und weiss das zu beantworten?


mfg Jochen

ZX81 - C64 - Amiga - x86-Linux - iMac (OS X)
 

Lesen sie die antworten

#1 Joerg
01/05/2014 - 21:26 | Warnen spam
Jochen Pawletta wrote:
Hallo

Ich habe hier ein Netzteil, bei dem der PFC-Transistor
durchlegiert ist (Kurzschluss).
Als Controller ist ein ML4824IP1 verbaut, der PFC und PWM
in einem Chip vereint.
http://www.fairchildsemi.com/ds/ML/ML4824-1.pdf

Ich habe den defekten PFC-Transistor erst einmal ausgebaut,
und bestellt ist er auch schon.
Eigentlich ist der Kurzschluss nun weg, die neue Sicherung
bleibt auch heile. Das Netzteil arbeitet dennoch nicht.

Kann ich davon ausgehen, dass der Chip das Netzteil nicht
startet, wenn die PFC nicht arbeitet?




Sollte an sich trotzdem starten.


Oder ist da möglicherweise noch mehr defekt?




Wenn der Durchschuss zuerst auf das Gate und danach voll durch ging,
koennte der Pin PFC_OUT und einiges in der Naehe auf dem Chip mit
abgefackelt sein.


Vielleicht hat ja hier jemand schon mal ein Netzteil mit diesem
oder einem àhnlichen Chip gebaut und weiss das zu beantworten?




Das nicht, aber direkt von ICs getriebene FETs reissen ueber ihr Gate
beim Durchlegieren manchmal den Chip mit in den Tod. Wenn VCC auf die
Sollspannung kommt (13.5V) und beim Start auf der Sekundaerseite des
Uebertragers dennoch kein einziger Zyklus auftaucht, ist der Chip
vermutlich hinueber.

Gruesse, Joerg

http://www.analogconsultants.com/

Ähnliche fragen